summary refs log tree commit diff
path: root/gnu/packages/ccache.scm
diff options
context:
space:
mode:
authorEric Bavier <bavier@member.fsf.org>2016-09-22 23:56:17 -0500
committerEric Bavier <bavier@member.fsf.org>2016-09-22 23:56:17 -0500
commit56f33f3fd58ab5ad181aefd9cce2c72d06767803 (patch)
treeac763f180be6b1d0761352fb1fed121ab5543c2d /gnu/packages/ccache.scm
parentbd368c71749f09af69f5f5688cf536f0e943b868 (diff)
downloadguix-56f33f3fd58ab5ad181aefd9cce2c72d06767803.tar.gz
gnu: ccache: Upgrade to 3.3.1.
* gnu/packages/ccache.scm (ccache): Upgrade to 3.3.1.
[description]: Adjust supported languages.
Diffstat (limited to 'gnu/packages/ccache.scm')
-rw-r--r--gnu/packages/ccache.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/ccache.scm b/gnu/packages/ccache.scm
index 9b8c147e69..48ed860724 100644
--- a/gnu/packages/ccache.scm
+++ b/gnu/packages/ccache.scm
@@ -29,7 +29,7 @@
 (define-public ccache
   (package
     (name "ccache")
-    (version "3.2.5")
+    (version "3.3.1")
     (source
      (origin
       (method url-fetch)
@@ -37,7 +37,7 @@
                           version ".tar.xz"))
       (sha256
        (base32
-        "11db1g109g0g5si0s50yd99ja5f8j4asxb081clvx78r9d9i2w0i"))))
+        "1ij1p8arz72fw67gx65ngb7jmg30ynjxk7i8dmikjxkdri4pmn66"))))
     (build-system gnu-build-system)
     (native-inputs `(("perl" ,perl)     ;for test.sh
                      ("which" ,(@ (gnu packages base) which))))
@@ -55,5 +55,6 @@
     (description
      "Ccache is a compiler cache.  It speeds up recompilation by caching
 previous compilations and detecting when the same compilation is being done
-again.  Supported languages are C, C++, Objective-C and Objective-C++.")
+again.  Supported languages are C, C++, Objective-C, Objective-C++, and
+Fortran 77.")
     (license gpl3+)))