summary refs log tree commit diff
path: root/gnu/packages/ccache.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-08-22 00:25:00 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2019-08-22 00:25:40 +0200
commit3251c628f754eaceaa0515fadffcf8e64e1ca66e (patch)
tree3fc2b3f76446a4749fc922ba5e35c35a367a1cb9 /gnu/packages/ccache.scm
parentd0d54a61d3c245d32f1de3427fe279a5de4ea9f1 (diff)
downloadguix-3251c628f754eaceaa0515fadffcf8e64e1ca66e.tar.gz
gnu: ccache: Update to 3.6.
* gnu/packages/ccache.scm (ccache): Update to 3.6.
Diffstat (limited to 'gnu/packages/ccache.scm')
-rw-r--r--gnu/packages/ccache.scm15
1 files changed, 7 insertions, 8 deletions
diff --git a/gnu/packages/ccache.scm b/gnu/packages/ccache.scm
index 0a1112c310..b3f0cbbd95 100644
--- a/gnu/packages/ccache.scm
+++ b/gnu/packages/ccache.scm
@@ -1,7 +1,7 @@
 ;;; GNU Guix --- Functional package management for GNU
 ;;; Copyright © 2014, 2015, 2016, 2018 Eric Bavier <bavier@member.fsf.org>
 ;;; Copyright © 2016, 2017 Efraim Flashner <efraim@flashner.co.il>
-;;; Copyright © 2018 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2018, 2019 Tobias Geerinckx-Rice <me@tobias.gr>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -30,15 +30,14 @@
 (define-public ccache
   (package
     (name "ccache")
-    (version "3.5")
+    (version "3.6")
     (source
      (origin
-      (method url-fetch)
-      (uri (string-append "https://www.samba.org/ftp/ccache/ccache-"
-                          version ".tar.xz"))
-      (sha256
-       (base32
-        "04n0xram2416pv98qrd7pi5lfsk0bjqyz7zgvvia41j5mrr4pm5x"))))
+       (method url-fetch)
+       (uri (string-append "https://www.samba.org/ftp/ccache/ccache-"
+                           version ".tar.xz"))
+       (sha256
+        (base32 "07wv75xdcxpdkfsz9h5ffrm8pjbvr1dh6wnb02nyzz18cdbjkcd6"))))
     (build-system gnu-build-system)
     (native-inputs `(("perl" ,perl)     ; for test/run
                      ("which" ,(@ (gnu packages base) which))))