summary refs log tree commit diff
path: root/gnu/packages/ccache.scm
diff options
context:
space:
mode:
authorVincent Legoll <vincent.legoll@gmail.com>2020-03-04 18:38:59 +0100
committerLudovic Courtès <ludo@gnu.org>2020-03-07 22:30:06 +0100
commit74ff08e6b8a0f0f53c89fb25faa31c597ad92f48 (patch)
treea9a4a905966b0a37da972907ccebf10eb29ae441 /gnu/packages/ccache.scm
parent9eb456b8c7ec28e794b8774a68ced32935998e32 (diff)
downloadguix-74ff08e6b8a0f0f53c89fb25faa31c597ad92f48.tar.gz
gnu: ccache: Fix indentation
* gnu/packages/ccache.scm (ccache): Fix indentation

Signed-off-by: Ludovic Courtès <ludo@gnu.org>
Diffstat (limited to 'gnu/packages/ccache.scm')
-rw-r--r--gnu/packages/ccache.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/ccache.scm b/gnu/packages/ccache.scm
index c0aafad1fd..529742403e 100644
--- a/gnu/packages/ccache.scm
+++ b/gnu/packages/ccache.scm
@@ -44,11 +44,11 @@
     (inputs `(("zlib" ,zlib)))
     (arguments
      '(#:phases (modify-phases %standard-phases
-                 (add-before 'check 'setup-tests
-                   (lambda _
-                     (substitute* '("unittest/test_hashutil.c" "test/suites/base.bash")
-                       (("#!/bin/sh") (string-append "#!" (which "sh"))))
-                     #t)))))
+                  (add-before 'check 'setup-tests
+                    (lambda _
+                      (substitute* '("unittest/test_hashutil.c" "test/suites/base.bash")
+                        (("#!/bin/sh") (string-append "#!" (which "sh"))))
+                      #t)))))
     (home-page "https://ccache.dev/")
     (synopsis "Compiler cache")
     (description