summary refs log tree commit diff
path: root/gnu/packages/cdrom.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-10-15 19:52:26 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-10-16 02:03:24 +0200
commit25bc6ffdd06521702094bb799dd300090ac0bc52 (patch)
treee548504631d2033528895119056af11c97d4013d /gnu/packages/cdrom.scm
parenta97ea4ff2a407ec4c5bd3ffe55c9c59a1e8c37ea (diff)
downloadguix-25bc6ffdd06521702094bb799dd300090ac0bc52.tar.gz
gnu: asunder: Update to 2.9.7.
* gnu/packages/cdrom.scm (asunder): Update to 2.9.7.
Diffstat (limited to 'gnu/packages/cdrom.scm')
-rw-r--r--gnu/packages/cdrom.scm19
1 files changed, 9 insertions, 10 deletions
diff --git a/gnu/packages/cdrom.scm b/gnu/packages/cdrom.scm
index 6dee19fb29..766f62fc9f 100644
--- a/gnu/packages/cdrom.scm
+++ b/gnu/packages/cdrom.scm
@@ -737,16 +737,15 @@ information is written to standard error.")
 (define-public asunder
   (package
     (name "asunder")
-    (version "2.9.6")
-    (source (origin
-              (method url-fetch)
-              (uri
-               (string-append "http://www.littlesvr.ca/asunder/releases/asunder-"
-                              version
-                              ".tar.bz2"))
-              (sha256
-               (base32
-                "1ycnd82lh7qy1pcbngd4b41s16j9hnm2kyfrncg4cwr3bfk7yg7a"))))
+    (version "2.9.7")
+    (source
+     (origin
+       (method url-fetch)
+       (uri
+        (string-append "http://www.littlesvr.ca/asunder/releases/asunder-"
+                       version ".tar.bz2"))
+       (sha256
+        (base32 "1x3l308ss0iqhz90qyjb94gyd8b4piyrm2nzjmg5kf049k9prjf1"))))
     (build-system glib-or-gtk-build-system)
     (arguments
      '(#:out-of-source? #f