summary refs log tree commit diff
path: root/gnu/packages/check.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-06-14 16:42:05 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2018-06-14 18:55:46 +0200
commit1ba7a62362d332f1c059222ce177217860e5437d (patch)
treea8e88f540a44e05fd73fe098b89ca19aa4d5c9fd /gnu/packages/check.scm
parentecbac51a0c132b1b1369e2693516a0638b7a076c (diff)
downloadguix-1ba7a62362d332f1c059222ce177217860e5437d.tar.gz
gnu: python-nose-timer: Update to 0.7.2.
* gnu/packages/check.scm (python-nose-timer): Update to 0.7.2.
[source]: Remove patch...
* gnu/packages/patches/python-nose-timer-drop-ordereddict.patch:
...delete file...
* gnu/local.mk (dist_patch_DATA): ...and remove it.
Diffstat (limited to 'gnu/packages/check.scm')
-rw-r--r--gnu/packages/check.scm9
1 files changed, 2 insertions, 7 deletions
diff --git a/gnu/packages/check.scm b/gnu/packages/check.scm
index 3e959bde92..44e38c55c8 100644
--- a/gnu/packages/check.scm
+++ b/gnu/packages/check.scm
@@ -1902,19 +1902,14 @@ create data based on random numbers and yet remain repeatable.")
 (define-public python-nose-timer
   (package
     (name "python-nose-timer")
-    (version "0.7.0")
+    (version "0.7.2")
     (source
       (origin
         (method url-fetch)
         (uri (pypi-uri "nose-timer" version))
-        (patches
-         (search-patches
-          ;; This patch will not be needed in the next version.
-          ;; It is taken from the master branch.
-          "python-nose-timer-drop-ordereddict.patch"))
         (sha256
           (base32
-            "1s32ymsnby8lz2qk55ifj9zi50dqcg6swnj5cz2rmwxg2jsslsxp"))))
+            "0ywg223p528014z5s0vzck74r4xyw3kvcp2casfnc85dkvir1zj7"))))
     (build-system python-build-system)
     (propagated-inputs
      `(("python-nose" ,python-nose)