summary refs log tree commit diff
path: root/gnu/packages/check.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-03-13 20:17:22 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-03-14 19:47:30 +0100
commitfbec363e5530d898f470be2961b1fe23167fc327 (patch)
treee5fba80a7e5ef6abd991ce6f8c874eefb2860393 /gnu/packages/check.scm
parentbca0b66424d1372a78d7e44a33db1a3b0749e32b (diff)
downloadguix-fbec363e5530d898f470be2961b1fe23167fc327.tar.gz
gnu: python-freezegun: Update to 0.3.11.
* gnu/packages/check.scm (python-freezegun): Update to 0.3.11.
Diffstat (limited to 'gnu/packages/check.scm')
-rw-r--r--gnu/packages/check.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/check.scm b/gnu/packages/check.scm
index b57be36b3a..554e3872f6 100644
--- a/gnu/packages/check.scm
+++ b/gnu/packages/check.scm
@@ -2017,14 +2017,13 @@ create data based on random numbers and yet remain repeatable.")
 (define-public python-freezegun
   (package
     (name "python-freezegun")
-    (version "0.3.10")
+    (version "0.3.11")
     (source
      (origin
        (method url-fetch)
        (uri (pypi-uri "freezegun" version))
        (sha256
-        (base32
-         "08m6b42yxb9hk5lv747v9n2qsxyadmkb0k6yg0gxdanwap0slg3h"))))
+        (base32 "1nh0fzqjwg88n57k3qa8mxnmiwrr7lqyd5xvc96qn5g8zcxv8fg8"))))
     (build-system python-build-system)
     (native-inputs
      `(("python-mock" ,python-mock)