summary refs log tree commit diff
path: root/gnu/packages/check.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2015-06-03 22:53:56 +0200
committerRicardo Wurmus <rekado@elephly.net>2015-06-12 23:01:33 +0200
commit14a17ef6f4e416c9b1f888679961e7ffe04166c6 (patch)
tree4ebc8a58536e8ffae254f419858dd3019e73ef8c /gnu/packages/check.scm
parentcc45cff83aaf190e7cefed957db20214b3586754 (diff)
downloadguix-14a17ef6f4e416c9b1f888679961e7ffe04166c6.tar.gz
gnu: catch-framework: Update to 1.1.3.
* gnu/packages/check.scm (catch-framework): Update to 1.1.3.
Diffstat (limited to 'gnu/packages/check.scm')
-rw-r--r--gnu/packages/check.scm9
1 files changed, 4 insertions, 5 deletions
diff --git a/gnu/packages/check.scm b/gnu/packages/check.scm
index 5349ede0fa..e0ee7c4d4f 100644
--- a/gnu/packages/check.scm
+++ b/gnu/packages/check.scm
@@ -113,18 +113,17 @@ supervised tests.")
 (define-public catch-framework
   (package
     (name "catch")
-    (version "1.0.53")                  ;Sub-minor is the build number
+    (version "1.1.3")                  ;Sub-minor is the build number
     (source (origin
               (method git-fetch)
               (uri (git-reference
                     (url "https://github.com/philsquared/Catch")
-                    ;; Semi-arbitrary.  Contains mostly documentation fixes
-                    ;; since build 53.
-                    (commit "b9ec8a1")))
+                    ;; Semi-arbitrary.
+                    (commit "c51e86819d")))
               (file-name (string-append name "-" version))
               (sha256
                (base32
-                "05iijiwjwcjbza7qamwd32d0jypi0lpywmilmmj2xh280mcl4dbd"))))
+                "0kgi7wxxysgjbpisqfj4dj0k19cyyai92f001zi8gzkybd4fkgv5"))))
     (build-system trivial-build-system)
     (arguments
      `(#:modules ((guix build utils))