summary refs log tree commit diff
path: root/gnu/packages/check.scm
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-02-26 21:14:27 -0500
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-02-26 23:41:42 -0500
commite8e6dbdd6ac6759eb1da22f176925d50f4eb66e3 (patch)
tree8215cc5fb4529e9cc3c1306f2c09b852505c9e9c /gnu/packages/check.scm
parente5dd816c1c0f4aa1bc230b27ebcf5f907f8ffaa6 (diff)
downloadguix-e8e6dbdd6ac6759eb1da22f176925d50f4eb66e3.tar.gz
gnu: libfaketime: Replace coreutils input with coreutils-minimal.
* gnu/packages/check.scm (libfaketime) [inputs]: Replace coreutils with
coreutils-minimal.
Diffstat (limited to 'gnu/packages/check.scm')
-rw-r--r--gnu/packages/check.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/check.scm b/gnu/packages/check.scm
index f82b01def1..9aadd5351e 100644
--- a/gnu/packages/check.scm
+++ b/gnu/packages/check.scm
@@ -3105,7 +3105,7 @@ portable to just about any platform.")
               (substitute* "test/functests/test_exclude_mono.sh"
                 (("/bin/bash") (which "bash"))))))))
     (native-inputs (list perl))         ;for tests
-    (inputs (list coreutils))
+    (inputs (list coreutils-minimal))
     (synopsis "Fake the system time for single applications")
     (description
      "The libfaketime library allows users to modify the system time that an