summary refs log tree commit diff
path: root/gnu/packages/check.scm
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2020-12-20 00:11:33 +0100
committerMarius Bakke <marius@gnu.org>2020-12-20 16:30:41 +0100
commit7982e250a00d824c83c0c001f9e03f30477016a8 (patch)
tree643eba46bcd65e7d27eed044228f0b28c5ebd2f1 /gnu/packages/check.scm
parenta0372480f0df5e2372c362a09d01c9276b967323 (diff)
downloadguix-7982e250a00d824c83c0c001f9e03f30477016a8.tar.gz
gnu: cppunit: Update to 1.15.1.
* gnu/packages/check.scm (cppunit): Update to 1.15.1.
Diffstat (limited to 'gnu/packages/check.scm')
-rw-r--r--gnu/packages/check.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/check.scm b/gnu/packages/check.scm
index 47fc249496..b6ecd373cb 100644
--- a/gnu/packages/check.scm
+++ b/gnu/packages/check.scm
@@ -266,14 +266,14 @@ with a flexible variety of user interfaces.")
 (define-public cppunit
   (package
     (name "cppunit")
-    (version "1.14.0")
+    (version "1.15.1")
     (source (origin
              (method url-fetch)
               (uri (string-append "http://dev-www.libreoffice.org/src/"
                                   name "-" version ".tar.gz"))
              (sha256
               (base32
-               "1027cyfx5gsjkdkaf6c2wnjh68882grw8n672018cj3vs9lrhmix"))))
+               "19qpqzy66bq76wcyadmi3zahk5v1ll2kig1nvg96zx9padkcdic9"))))
     ;; Explicitly link with libdl. This is expected to be done by packages
     ;; relying on cppunit for their tests. However, not all of them do.
     ;; If we added the linker flag to such packages, we would pollute all