summary refs log tree commit diff
path: root/gnu/packages/code.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2022-01-10 00:31:23 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2022-01-11 20:17:50 +0000
commit0c408f8b3ed6a4f5dbce168bc512a0baac5e48c6 (patch)
treed4796657f1c696b4c1c623d8e3fa0d044f197d20 /gnu/packages/code.scm
parent64c0bc0252d7e91c0ce08a0b90fe5a7244fa904c (diff)
downloadguix-0c408f8b3ed6a4f5dbce168bc512a0baac5e48c6.tar.gz
gnu: global: Update to 6.6.8.
* gnu/packages/code.scm (global): Update to 6.6.8.
[arguments]: Don't explicitly return #t from phases.
Diffstat (limited to 'gnu/packages/code.scm')
-rw-r--r--gnu/packages/code.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/code.scm b/gnu/packages/code.scm
index a3c80c9620..5bfe719a70 100644
--- a/gnu/packages/code.scm
+++ b/gnu/packages/code.scm
@@ -130,14 +130,14 @@ highlighting your own code that seemed comprehensible when you wrote it.")
 (define-public global                             ; a global variable
   (package
     (name "global")
-    (version "6.6.7")
+    (version "6.6.8")
     (source (origin
              (method url-fetch)
              (uri (string-append "mirror://gnu/global/global-"
                                  version ".tar.gz"))
              (sha256
               (base32
-               "0g4aslm2zajq605py11s4rs1wdnzcqhkh7bc2xl5az42adzzg839"))))
+               "1kaphc3gml89p8dpdgh2is8hj46wj05689kxj0bmh5q759rxk4vg"))))
     (build-system gnu-build-system)
     (inputs
       `(("bash" ,bash-minimal)                    ; for wrap-program
@@ -199,8 +199,7 @@ highlighting your own code that seemed comprehensible when you wrote it.")
               (rename-file (string-append data "/gtags.vim")
                            (string-append vim "/gtags.vim"))
               (rename-file (string-append data "/gtags-cscope.vim")
-                           (string-append vim "/gtags-cscope.vim"))
-              #t))))))
+                           (string-append vim "/gtags-cscope.vim"))))))))
     (home-page "https://www.gnu.org/software/global/")
     (synopsis "Cross-environment source code tag system")
     (description