summary refs log tree commit diff
path: root/gnu/packages/commencement.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2019-09-08 23:02:00 +0200
committerLudovic Courtès <ludo@gnu.org>2019-09-08 23:03:43 +0200
commit0b2ea78173f05c417a9002e52e2b36b139074124 (patch)
treeb95e03a993fa5fdb8c51310c9c7a7d6d1803eecc /gnu/packages/commencement.scm
parentd7303a048da4d400c203be113235a9fbb9673103 (diff)
downloadguix-0b2ea78173f05c417a9002e52e2b36b139074124.tar.gz
maint: Placate 'assert-no-store-file-names'.
Reported by Vagrant Cascadian <vagrant@debian.org>.

* Makefile.am (assert-no-store-file-names): Exclude
"binutils-boot-2.20.1a.patch" since it contains a store file name as a
comment.
* gnu/packages/commencement.scm (glibc-mesboot0): Use an ellipsis
instead of an actual store file name in comment.
Diffstat (limited to 'gnu/packages/commencement.scm')
-rw-r--r--gnu/packages/commencement.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/commencement.scm b/gnu/packages/commencement.scm
index 7f67fa6441..fd98c80dc3 100644
--- a/gnu/packages/commencement.scm
+++ b/gnu/packages/commencement.scm
@@ -753,7 +753,7 @@ ac_cv_c_float_format='IEEE (little-endian)'
                 (setenv "CC" (string-append gcc "/bin/gcc " cppflags cflags))
                 #t)))
           ;; glibc-2.2.5 needs a more classic invocation of configure
-          ;; configure: warning: CONFIG_SHELL=/gnu/store/kpxi8h3669afr9r1bgvaf9ij3y4wdyyn-bash-minimal-4.4.12/bin/bash: invalid host type
+          ;; configure: warning: CONFIG_SHELL=/gnu/store/…-bash-minimal-4.4.12/bin/bash: invalid host type
           (replace 'configure
             (lambda* (#:key configure-flags #:allow-other-keys)
               (format (current-error-port)