summary refs log tree commit diff
path: root/gnu/packages/configuration-management.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2021-12-13 17:18:24 +0100
committerLudovic Courtès <ludo@gnu.org>2021-12-13 17:48:25 +0100
commit8394619baceb118df92e355377fd543bb1aa501a (patch)
tree504f07c2a9f88596a305b59ef45f941062426a52 /gnu/packages/configuration-management.scm
parentaca2defe0172868295941fd9f0e97886f6e9b2d4 (diff)
downloadguix-8394619baceb118df92e355377fd543bb1aa501a.tar.gz
gnu: Simplify package inputs.
This commit was obtained by running:

  ./pre-inst-env guix style

without any additional argument.
Diffstat (limited to 'gnu/packages/configuration-management.scm')
-rw-r--r--gnu/packages/configuration-management.scm100
1 files changed, 50 insertions, 50 deletions
diff --git a/gnu/packages/configuration-management.scm b/gnu/packages/configuration-management.scm
index 9aee13a172..c64b937fe5 100644
--- a/gnu/packages/configuration-management.scm
+++ b/gnu/packages/configuration-management.scm
@@ -48,56 +48,56 @@
        ;; We don't need to install the source code for end-user applications.
        #:install-source? #f))
     (native-inputs
-     `(("go-github-com-masterminds-sprig" ,go-github-com-masterminds-sprig)
-       ("go-github-com-masterminds-goutils" ,go-github-com-masterminds-goutils)
-       ("go-github-com-masterminds-semver" ,go-github-com-masterminds-semver)
-       ("go-github-com-google-uuid" ,go-github-com-google-uuid)
-       ("go-github-com-huandu-xstrings" ,go-github-com-huandu-xstrings)
-       ("go-github-com-imdario-mergo" ,go-github-com-imdario-mergo)
-       ("go-github-com-mitchellh-reflectwalk" ,go-github-com-mitchellh-reflectwalk)
-       ("go-github-com-mitchellh-copystructure" ,go-github-com-mitchellh-copystructure)
-       ("go-github-com-bmatcuk-doublestar" ,go-github-com-bmatcuk-doublestar)
-       ("go-github-com-charmbracelet-glamour" ,go-github-com-charmbracelet-glamour)
-       ("go-github-com-alecthomas-chroma" ,go-github-com-alecthomas-chroma)
-       ("go-github-com-coreos-go-semver" ,go-github-com-coreos-go-semver)
-       ("go-github-com-danwakefield-fnmatch" ,go-github-com-danwakefield-fnmatch)
-       ("go-github-com-dlclark-regexp2" ,go-github-com-dlclark-regexp2)
-       ("go-github-go-git" ,go-github-go-git)
-       ("go-github-com-google-go-github" ,go-github-com-google-go-github)
-       ("go-github-com-google-go-querystring" ,go-github-com-google-go-querystring)
-       ("go-github-com-google-renameio" ,go-github-com-google-renameio)
-       ("go-github-com-microcosm-cc-bluemonday",go-github-com-microcosm-cc-bluemonday)
-       ("go-github-com-aymerick-douceur" ,go-github-com-aymerick-douceur)
-       ("go-github-com-chris-ramon-douceur" ,go-github-com-chris-ramon-douceur)
-       ("go-github-com-gorilla-css" ,go-github-com-gorilla-css)
-       ("go-github-com-muesli-reflow-ansi" ,go-github-com-muesli-reflow-ansi)
-       ("go-github-com-muesli-reflow-wordwrap" ,go-github-com-muesli-reflow-wordwrap)
-       ("go-github-com-muesli-reflow-indent" ,go-github-com-muesli-reflow-indent)
-       ("go-github-com-muesli-reflow-padding" ,go-github-com-muesli-reflow-padding)
-       ("go-github-com-muesli-termenv" ,go-github-com-muesli-termenv)
-       ("go-github-com-google-goterm" ,go-github-com-google-goterm)
-       ("go-golang-org-colorful" ,go-golang-org-colorful)
-       ("go-github-com-mattn-go-isatty" ,go-github-com-mattn-go-isatty)
-       ("go-github.com-mattn-go-runewidth" ,go-github.com-mattn-go-runewidth)
-       ("go-github-com-olekukonko-tablewriter" ,go-github-com-olekukonko-tablewriter)
-       ("go-github-com-pelletier-go-toml" ,go-github-com-pelletier-go-toml)
-       ("go-github-com-pkg-diff" ,go-github-com-pkg-diff)
-       ("go-github-com-sergi-go-diff" ,go-github-com-sergi-go-diff)
-       ("go-github-com-spf13-cobra" ,go-github-com-spf13-cobra)
-       ("go-github-com-spf13-viper" ,go-github-com-spf13-viper)
-       ("go-github-com-twpayne-go-shell" ,go-github-com-twpayne-go-shell)
-       ("go-github-com-twpayne-go-vfs" ,go-github-com-twpayne-go-vfs)
-       ("go-github-com-twpayne-go-vfsafero" ,go-github-com-twpayne-go-vfsafero)
-       ("go-github-com-twpayne-go-xdg" ,go-github-com-twpayne-go-xdg)
-       ("go-github-com-yuin-goldmark" ,go-github-com-yuin-goldmark)
-       ("go-github-com-zalando-go-keyring" ,go-github-com-zalando-go-keyring)
-       ("go-github-com-godbus-dbus" ,go-github-com-godbus-dbus)
-       ("go-etcd-io-bbolt" ,go-etcd-io-bbolt)
-       ("go-golang-org-x-crypto" ,go-golang-org-x-crypto)
-       ("go-golang-org-x-net" ,go-golang-org-x-net)
-       ("go-golang-org-x-oauth2" ,go-golang-org-x-oauth2)
-       ("go-github-com-rogpeppe-go-internal" ,go-github-com-rogpeppe-go-internal)
-       ("gopkg-in-errgo-fmt-errors" ,gopkg-in-errgo-fmt-errors)))
+     (list go-github-com-masterminds-sprig
+           go-github-com-masterminds-goutils
+           go-github-com-masterminds-semver
+           go-github-com-google-uuid
+           go-github-com-huandu-xstrings
+           go-github-com-imdario-mergo
+           go-github-com-mitchellh-reflectwalk
+           go-github-com-mitchellh-copystructure
+           go-github-com-bmatcuk-doublestar
+           go-github-com-charmbracelet-glamour
+           go-github-com-alecthomas-chroma
+           go-github-com-coreos-go-semver
+           go-github-com-danwakefield-fnmatch
+           go-github-com-dlclark-regexp2
+           go-github-go-git
+           go-github-com-google-go-github
+           go-github-com-google-go-querystring
+           go-github-com-google-renameio
+           go-github-com-microcosm-cc-bluemonday
+           go-github-com-aymerick-douceur
+           go-github-com-chris-ramon-douceur
+           go-github-com-gorilla-css
+           go-github-com-muesli-reflow-ansi
+           go-github-com-muesli-reflow-wordwrap
+           go-github-com-muesli-reflow-indent
+           go-github-com-muesli-reflow-padding
+           go-github-com-muesli-termenv
+           go-github-com-google-goterm
+           go-golang-org-colorful
+           go-github-com-mattn-go-isatty
+           go-github.com-mattn-go-runewidth
+           go-github-com-olekukonko-tablewriter
+           go-github-com-pelletier-go-toml
+           go-github-com-pkg-diff
+           go-github-com-sergi-go-diff
+           go-github-com-spf13-cobra
+           go-github-com-spf13-viper
+           go-github-com-twpayne-go-shell
+           go-github-com-twpayne-go-vfs
+           go-github-com-twpayne-go-vfsafero
+           go-github-com-twpayne-go-xdg
+           go-github-com-yuin-goldmark
+           go-github-com-zalando-go-keyring
+           go-github-com-godbus-dbus
+           go-etcd-io-bbolt
+           go-golang-org-x-crypto
+           go-golang-org-x-net
+           go-golang-org-x-oauth2
+           go-github-com-rogpeppe-go-internal
+           gopkg-in-errgo-fmt-errors))
     (home-page "https://www.chezmoi.io/")
     (synopsis "Personal configuration files manager")
     (description "This package helps to manage personal configuration files