summary refs log tree commit diff
path: root/gnu/packages/conky.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-07-28 21:00:03 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-07-28 21:25:57 +0200
commitccd0a009dc865ec1ee490fdf687597f3188d9cc5 (patch)
treed7483eb3df2a1bcec1eb7e5c464486b2b2ca17a9 /gnu/packages/conky.scm
parent511bfafa14e90304b1c9b82dad7321daa1668e32 (diff)
downloadguix-ccd0a009dc865ec1ee490fdf687597f3188d9cc5.tar.gz
gnu: conky: Update to 1.11.6.
* gnu/packages/conky.scm (conky): Update to 1.11.6.
Diffstat (limited to 'gnu/packages/conky.scm')
-rw-r--r--gnu/packages/conky.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/conky.scm b/gnu/packages/conky.scm
index 046d132a9b..6bae336b1c 100644
--- a/gnu/packages/conky.scm
+++ b/gnu/packages/conky.scm
@@ -1,6 +1,6 @@
 ;;; GNU Guix --- Functional package management for GNU
 ;;; Copyright © 2015 Siniša Biđin <sinisa@bidin.eu>
-;;; Copyright © 2018, 2019 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2018, 2019, 2020 Tobias Geerinckx-Rice <me@tobias.gr>
 ;;; Copyright © 2019 Pierre Neidhardt <mail@ambrevar.xyz>
 ;;; Copyright © 2019 Vasile Dumitrascu <va511e@yahoo.com>
 ;;;
@@ -39,7 +39,7 @@
   (package
     (name "conky")
     (home-page "https://github.com/brndnmtthws/conky")
-    (version "1.11.5")
+    (version "1.11.6")
     (source
      (origin
        (method git-fetch)
@@ -48,7 +48,7 @@
              (commit (string-append "v" version))))
        (file-name (git-file-name name version))
        (sha256
-        (base32 "1a75ss48mn9pknrxy33dh5rdgm67a5kpddsyqfhlcn1761kfzzyp"))))
+        (base32 "0y2g66fjqp2hdk0y1h4ijxhnv34j16gizvxpmbigwh4n6zijcm6v"))))
     (build-system cmake-build-system)
     (arguments
      `(#:tests? #f                      ; there are no tests