summary refs log tree commit diff
path: root/gnu/packages/cpp.scm
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2022-09-16 19:08:17 +0200
committerMarius Bakke <marius@gnu.org>2022-09-16 19:08:17 +0200
commit706e6c3c8f9aa19c6ec22d4bbd77d09624dbf671 (patch)
treefe5faf34491cbc3da3c2433d06b029538205ecb8 /gnu/packages/cpp.scm
parent3d297a0017210f1dd135592efb10846840a8af88 (diff)
parent888dfc8eb6f08672de716dc66a15a74fee302eb7 (diff)
downloadguix-706e6c3c8f9aa19c6ec22d4bbd77d09624dbf671.tar.gz
Merge branch 'master' into staging
Diffstat (limited to 'gnu/packages/cpp.scm')
-rw-r--r--gnu/packages/cpp.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/cpp.scm b/gnu/packages/cpp.scm
index 6289c9520f..d03e0bc7e1 100644
--- a/gnu/packages/cpp.scm
+++ b/gnu/packages/cpp.scm
@@ -531,7 +531,7 @@ functions, class methods, and stl containers.
               (modules '((guix build utils)))
               (snippet '(delete-file-recursively "./test/thirdparty"))))
     (inputs
-     (list catch-framework2-1))
+     (list catch2-1))
     (build-system cmake-build-system)
     (arguments
      '(#:phases
@@ -1264,7 +1264,7 @@ services including database, analytic, and machine learning technologies.")
            (lambda _
              (invoke "./tests"))))))
     (native-inputs
-     (list catch-framework2))
+     (list catch2))
     (synopsis "C++11/14/17 std::expected with functional-style extensions")
     (description "@code{std::expected} is proposed as the preferred way to
 represent objects which will either have an expected value, or an unexpected