summary refs log tree commit diff
path: root/gnu/packages/cran.scm
diff options
context:
space:
mode:
authorAfkhami, Navid <Navid.Afkhami@mdc-berlin.de>2024-06-03 14:36:07 +0000
committerRicardo Wurmus <rekado@elephly.net>2024-06-18 09:42:38 +0200
commit569c213249186dd4173e952c008eec1af5d287cb (patch)
tree94ffc479792e6045be2733fe72cb0878f1ed105d /gnu/packages/cran.scm
parent30dbc8e7b0d94c0e38e8b7380260450e20035c58 (diff)
downloadguix-569c213249186dd4173e952c008eec1af5d287cb.tar.gz
gnu: Add r-mcmcglmm.
* gnu/packages/cran.scm (r-mcmcglmm): New variable.

Change-Id: I1ea9b743af9c9f2a13a5998baa732fa9783766a1
Signed-off-by: Ricardo Wurmus <rekado@elephly.net>
Diffstat (limited to 'gnu/packages/cran.scm')
-rw-r--r--gnu/packages/cran.scm25
1 files changed, 25 insertions, 0 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index 39bbab1d27..85e0fa98f9 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -3883,6 +3883,31 @@ on a Solomon-Cox approximation).  Estimates should be treated with caution if
 the group sizes are small.")
     (license license:gpl2)))
 
+(define-public r-mcmcglmm
+  (package
+    (name "r-mcmcglmm")
+    (version "2.36")
+    (source
+     (origin
+       (method url-fetch)
+       (uri (cran-uri "MCMCglmm" version))
+       (sha256
+        (base32 "1wca9x5c9x88cryj1pkhl73chmnbc1653j08faz7lp03z2mdkzv6"))))
+    (properties `((upstream-name . "MCMCglmm")))
+    (build-system r-build-system)
+    (propagated-inputs (list r-ape
+                             r-coda
+                             r-corpcor
+                             r-cubature
+                             r-matrix
+                             r-tensora))
+    (home-page "https://github.com/jarrodhadfield/MCMCglmm")
+    (synopsis "MCMC generalised linear mixed models")
+    (description
+     "This package fits multivariate generalized linear mixed models and
+related models.  This is done using Markov chain Monte Carlo techniques.")
+    (license license:gpl2+)))
+
 (define-public r-shadowtext
   (package
     (name "r-shadowtext")