summary refs log tree commit diff
path: root/gnu/packages/cran.scm
diff options
context:
space:
mode:
authorzimoun <zimon.toutoune@gmail.com>2020-09-14 18:07:36 +0200
committerRicardo Wurmus <rekado@elephly.net>2020-09-14 21:39:00 +0200
commitf4d920b9f7ac404b245693fe21b39b7c41a49a61 (patch)
tree6677add842807be53bcd46eb9ae5a22838276b05 /gnu/packages/cran.scm
parent62881beb4d63a9910b2d640779b7705c120d643f (diff)
downloadguix-f4d920b9f7ac404b245693fe21b39b7c41a49a61.tar.gz
gnu: r-fourcseq: Move to (gnu packages bioconductor).
* gnu/packages/cran.scm (r-fourcseq): Move from here...
* gnu/packages/bioconductor.scm (r-fourcseq): ...to here.

Signed-off-by: Ricardo Wurmus <rekado@elephly.net>
Diffstat (limited to 'gnu/packages/cran.scm')
-rw-r--r--gnu/packages/cran.scm44
1 files changed, 0 insertions, 44 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index a39c0e64cb..5169800fef 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -22575,50 +22575,6 @@ Try a demo of the LSD by running @code{demotour()}.")
     ;; Either version
     (license (list license:gpl2 license:gpl3))))
 
-(define-public r-fourcseq
-  (package
-    (name "r-fourcseq")
-    (version "1.22.1")
-    (source
-     (origin
-       (method url-fetch)
-       (uri (bioconductor-uri "FourCSeq" version))
-       (sha256
-        (base32 "14q1ijnqnbd9xs60sfvyqjfiypjrvhacpwp2v85yfhcxw870cx5b"))))
-    (properties `((upstream-name . "FourCSeq")))
-    (build-system r-build-system)
-    (propagated-inputs
-     `(("r-biobase" ,r-biobase)
-       ("r-biostrings" ,r-biostrings)
-       ("r-deseq2" ,r-deseq2)
-       ("r-fda" ,r-fda)
-       ("r-genomicalignments" ,r-genomicalignments)
-       ("r-genomicranges" ,r-genomicranges)
-       ("r-ggbio" ,r-ggbio)
-       ("r-ggplot2" ,r-ggplot2)
-       ("r-gtools" ,r-gtools)
-       ("r-lsd" ,r-lsd)
-       ("r-matrix" ,r-matrix)
-       ("r-reshape2" ,r-reshape2)
-       ("r-rsamtools" ,r-rsamtools)
-       ("r-rtracklayer" ,r-rtracklayer)
-       ("r-summarizedexperiment" ,r-summarizedexperiment)))
-    (native-inputs
-     `(("r-knitr" ,r-knitr)))
-    (home-page
-     "https://bioconductor.org/packages/release/bioc/html/FourCSeq.html")
-    (synopsis "Analysis of multiplexed 4C sequencing data")
-    (description
-     "This package is an R package dedicated to the analysis of (multiplexed)
-4C sequencing data.  @code{r-fourcseq} provides a pipeline to detect specific
-interactions between DNA elements and identify differential interactions
-between conditions.  The statistical analysis in R starts with individual bam
-files for each sample as inputs.  To obtain these files, the package contains
-a Python script to demultiplex libraries and trim off primer sequences.  With
-a standard alignment software the required bam files can be then be
-generated.")
-    (license license:gpl3+)))
-
 (define-public r-phylogram
   (package
     (name "r-phylogram")