summary refs log tree commit diff
path: root/gnu/packages/cran.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-09-22 21:31:52 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-09-23 04:37:01 +0200
commit7230f6d5dda8d1351d16c786c0f86eca55aca09a (patch)
tree989f5d7e896d50300cf4ac61deb4d32c9abe96fb /gnu/packages/cran.scm
parentbd16cc2902800932f58a34647e224734aa3647cd (diff)
downloadguix-7230f6d5dda8d1351d16c786c0f86eca55aca09a.tar.gz
gnu: Fix typoes in package descriptions.
* gnu/packages/audio.scm (caps-plugins-lv2)[synopsis]: Fix typo.
* gnu/packages/bioconductor.scm (r-karyoploter, r-anota, r-gcrma)
(r-bigmemoryextras)[description]: Likewise.
* gnu/packages/cran.scm (r-geometry)[synopsis]: Likewise.
(r-stringdist, r-patchwork, r-depth, r-tea)[description]: Likewise.
* gnu/packages/crates-io.scm (rust-assert-fs-0.11, rust-notify-4)
(rust-tokio-fs-0.1)[synopsis, description]: Likewise.
(rust-blas-sys-0.7)[description]: Likewise.
(rust-fs-extra-1.1, rust-xattr-0.2)[synopsis]: Likewise.
* gnu/packages/databases.scm (perl-mysql-config)[description]: Likewise.
* gnu/packages/disk.scm (hddtemp)[description]: Likewise.
* gnu/packages/django.scm (python-djangorestframework)[description]:
Likewise.
* gnu/packages/documentation.scm (doc++)[description]: Likewise.
* gnu/packages/emacs-xyz.scm (emacs-kakoune, emacs-pyim-basedict, eless)
(emacs-scpaste)[description]: Likewise.
* gnu/packages/file-systems.scm (dbxfs)[description]: Likewise.
* gnu/packages/finance.scm (python-stdnum)[description]: Likewise.
* gnu/packages/fontutils.scm (woff2)[description]: Likewise.
* gnu/packages/games.scm (openttd-opengfx)[description]: Likewise.
* gnu/packages/gnome-xyz.scm (gnome-shell-extension-topicons-redux)
[description]: Likewise.
* gnu/packages/gnome.scm (libgrss)[description]: Likewise.
* gnu/packages/golang.scm (go-github-com-mitchellh-reflectwalk)
[description]: Likewise.
(go-github-com-go-git-go-billy)[synopsis, description]: Likewise.
* gnu/packages/haskell-check.scm (ghc-inspection-testing)[description]:
Likewise.
* gnu/packages/haskell-web.scm (ghc-yesod-form)[description]: Likewise.
* gnu/packages/haskell-xyz.scm (ghc-hex)[description]: Likewise.
* gnu/packages/hyperledger.scm (hyperledger-iroha-ed25519)[description]:
Likewise.
* gnu/packages/java.scm (java-mail)[synopsis]: Likewise.
(java-native-access-platform)[description]: Likewise.
* gnu/packages/kde-frameworks.scm (kactivities-stats)[description]:
Likewise.
* gnu/packages/kde-utils.scm (krusader)[description]: Likewise.
* gnu/packages/language.scm (praat)[description]: Likewise.
* gnu/packages/linux.scm (light)[description]: Likewise.
* gnu/packages/lisp-xyz.scm (sbcl-hu.dwim.defclass-star)[description]:
Likewise.
* gnu/packages/mail.scm (dovecot-trees, sieve-connect)[description]:
Likewise.
* gnu/packages/ocaml.scm (ocaml-opam-file-format, ocaml-cppo)
(ocaml4.07-ppx-variants-conv)[description]: Likewise.
* gnu/packages/perl.scm (perl-convert-binhex)[description]: Likewise.
* gnu/packages/python-crypto.scm (python-ecdsa)[description]: Likewise.
* gnu/packages/python-web.scm (python-html5lib)[synopsis, description]:
Likewise.
(python-venusian)[synopsis]: Likewise.
* gnu/packages/python-xyz.scm (python-readlike, python-gssapi)
(python-flufl-i18n)[description]: Likewise.
(python-pox, python-watchdog, python-xattr)[synopsis, description]:
Likewise.
* gnu/packages/ruby.scm (ruby-sorcerer)[description]: Likewise.
* gnu/packages/rust-apps.scm (watchexec)[description]: Likewise.
* gnu/packages/rust.scm (mrustc)[synopsis]: Likewise.
* gnu/packages/shells.scm (s-shell)[description]: Likewise.
* gnu/packages/ssh.scm (sshpass)[description]: Likewise.
* gnu/packages/terminals.scm (beep)[description]: Likewise.
* gnu/packages/web.scm (perl-lwp-useragent-cached)[description]:
Likewise.
* gnu/packages/wv.scm (wv)[description]: Likewise.
Diffstat (limited to 'gnu/packages/cran.scm')
-rw-r--r--gnu/packages/cran.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index 684244456b..50ce111123 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -3401,7 +3401,7 @@ Optimization problems by using the simplex algorithm.")
        ("r-rcpp" ,r-rcpp)
        ("r-rcppprogress" ,r-rcppprogress)))
     (home-page "http://geometry.r-forge.r-project.org/")
-    (synopsis "Mesh generation and surface tesselation")
+    (synopsis "Mesh generator and surface tessellator")
     (description
      "This package makes the qhull library available in R, in a similar manner
 as in Octave.  Qhull computes convex hulls, Delaunay triangulations, halfspace
@@ -3743,7 +3743,7 @@ color labels, layout, etc.")
     (description
      "This package implements an approximate string matching version of R's
 native @code{match} function.  It can calculate various string distances based
-on edits (Damerau-Levenshtein, Hamming, Levenshtein, optimal sting alignment),
+on edits (Damerau-Levenshtein, Hamming, Levenshtein, optimal string alignment),
 qgrams (q- gram, cosine, jaccard distance) or heuristic metrics (Jaro,
 Jaro-Winkler).  An implementation of soundex is provided as well.  Distances
 can be computed between character vectors while taking proper care of encoding
@@ -16497,7 +16497,7 @@ guaranteeing well-connected communities.\" <arXiv:1810.08473>.")
      "The @code{ggplot2} package provides a strong API for sequentially
 building up a plot, but does not concern itself with composition of multiple
 plots.  Patchwork is a package that expands the API to allow for arbitrarily
-complex composition of plots by providing mathmatical operators for combining
+complex composition of plots by providing mathematical operators for combining
 multiple plots.")
     (license license:expat)))
 
@@ -19616,7 +19616,7 @@ on distances rather than on unit x variables.")
      "This package provides tools for depth functions methodology applied to
 multivariate analysis.  Besides allowing calculation of depth values and
 depth-based location estimators, the package includes functions or drawing
-contour plots and perspective plots of depth functions.  Euclidian and
+contour plots and perspective plots of depth functions.  Euclidean and
 spherical depths are supported.")
     (license license:gpl2)))
 
@@ -22103,7 +22103,7 @@ general, via different versions of bridge sampling.")
     (description
      "This package provides different approaches for selecting the threshold
 in generalized Pareto distributions.  Most of them are based on minimizing the
-AMSE-criterion or atleast by reducing the bias of the assumed GPD-model.
+AMSE-criterion or at least by reducing the bias of the assumed GPD-model.
 Others are heuristically motivated by searching for stable sample paths, i.e.
 a nearly constant region of the tail index estimator with respect to k, which
 is the number of data in the tail.  The third class is motivated by graphical