summary refs log tree commit diff
path: root/gnu/packages/crates-io.scm
diff options
context:
space:
mode:
authorVagrant Cascadian <vagrant@debian.org>2021-12-30 21:10:29 -0800
committerVagrant Cascadian <vagrant@debian.org>2021-12-30 21:23:27 -0800
commitae876b9ce1a5b009148af0739b7fb1ed4c41ee2e (patch)
tree692f05c2e7c3bdd2a3f09e148f2dd21ce57f081b /gnu/packages/crates-io.scm
parent9c3c68dae4605a443158910a70320a7625c02efe (diff)
downloadguix-ae876b9ce1a5b009148af0739b7fb1ed4c41ee2e.tar.gz
gnu: Capitalize beginning of synopsis.
* gnu/packages/admin.scm (hungrycat)[synopsis]: Captalize.
* gnu/packages/cobol.scm (gnucobol)[synopsis]: Likewise.
* gnu/packages/cpp.scm (clipper)[synopsis]: Likewise.
* gnu/packages/crates-graphics.scm (rust-piston-texture-0.8)[synopsis]:
  Likewise.
* gnu/packages/crates-io.scm (rust-alloc-stdlib-0.2, rust-atom-0.3,
  rust-oorandom-11.1, rust-r2d2, rust-scheduled-thread-pool-0.2,
  rust-takeable-option-0.4, rust-ttf-parser-0.12)[synopsis]: Likewise.
* gnu/packages/games.scm (roguebox-adventures)[synopsis]: Likewise.
* gnu/packages/gl.scm (libepoxy)[synopsis]: Likewise.
* gnu/packages/gnome-xyz.scm (arc-theme)[synopsis]: Likewise.
* gnu/packages/haskell-xyz.scm (ghc-cborg-json, ghc-rio)[synopsis]: Likewise.
* gnu/packages/installers.scm (mingw-path)[synopsis]: Likewise.
* gnu/packages/lisp-xyz.scm (sbcl-cl-utilities)[synopsis]: Likewise.
* gnu/packages/maths.scm (coda)[synopsis]: Likewise.
* gnu/packages/ocaml.scm (ocaml4.07-ppx-sexp-message)[synopsis]: Likewise.
* gnu/packages/perl6.scm (perl6-json)[synopsis]: Likewise.
* gnu/packages/python-xyz.scm (python-markuppy,
  python-febelfin-coda)[synopsis]: Likewise.
* gnu/packages/statistics.scm (r-magrittr)[synopsis]: Likewise.
* gnu/packages/terminals.scm (sakura)[synopsis]: Likewise.
Diffstat (limited to 'gnu/packages/crates-io.scm')
-rw-r--r--gnu/packages/crates-io.scm14
1 files changed, 7 insertions, 7 deletions
diff --git a/gnu/packages/crates-io.scm b/gnu/packages/crates-io.scm
index 937d5f4adf..35f9d9c80d 100644
--- a/gnu/packages/crates-io.scm
+++ b/gnu/packages/crates-io.scm
@@ -1903,7 +1903,7 @@ options to use calloc or a mutable global variable for pre-zeroed memory.")
      `(#:cargo-inputs
        (("rust-alloc-no-stdlib" ,rust-alloc-no-stdlib-2))))
     (home-page "https://github.com/dropbox/rust-alloc-no-stdlib")
-    (synopsis "dynamic allocator example that may be used with the stdlib")
+    (synopsis "Dynamic allocator example that may be used with the stdlib")
     (description "This package provides a dynamic allocator example that may
 be used with the stdlib.")
     (license license:bsd-3)))
@@ -4196,7 +4196,7 @@ methods.")
          "1qig9fcdqf07mzzpkicm5wgxv0zpr28njdsqf708wxq27yf6k1iw"))))
     (build-system cargo-build-system)
     (home-page "https://github.com/slide-rs/atom")
-    (synopsis "safe abstraction around AtomicPtr")
+    (synopsis "Safe abstraction around AtomicPtr")
     (description "This package provides a safe abstraction around AtomicPtr.")
     (license license:asl2.0)))
 
@@ -35208,7 +35208,7 @@ contents.")
     (build-system cargo-build-system)
     (arguments `(#:skip-build? #t))
     (home-page "https://hg.sr.ht/~icefox/oorandom")
-    (synopsis "tiny, robust PRNG implementation")
+    (synopsis "Tiny, robust PRNG implementation")
     (description
       "This package provides a tiny, robust PRNG implementation.")
     (license license:expat)))
@@ -41548,7 +41548,7 @@ data.")
         ("rust-parking-lot" ,rust-parking-lot-0.11)
         ("rust-scheduled-thread-pool" ,rust-scheduled-thread-pool-0.2))))
     (home-page "https://github.com/sfackler/r2d2")
-    (synopsis "generic connection pool")
+    (synopsis "Generic connection pool")
     (description "This package provides a generic connection pool.")
     (license (list license:expat license:asl2.0))))
 
@@ -47164,7 +47164,7 @@ server functionality.")
      `(#:cargo-inputs
        (("rust-parking-lot" ,rust-parking-lot-0.11))))
     (home-page "https://github.com/sfackler/scheduled-thread-pool")
-    (synopsis "scheduled thread pool")
+    (synopsis "Scheduled thread pool")
     (description "This package provides a scheduled thread pool.")
     (license (list license:expat license:asl2.0))))
 
@@ -54559,7 +54559,7 @@ without a mutable reference.")
          "0hvd6vk4ksgg2y99498jw52ric4lxm0i6ygpzqm95gdrhvsxyynp"))))
     (build-system cargo-build-system)
     (home-page "https://docs.rs/takeable-option/")
-    (synopsis "small wrapper around option")
+    (synopsis "Small wrapper around option")
     (description
      "This package provides a small wrapper around option.")
     (license (list license:asl2.0 license:expat))))
@@ -60320,7 +60320,7 @@ the Trust-DNS client to use rustls for TLS.")
     (build-system cargo-build-system)
     (arguments `(#:skip-build? #t))
     (home-page "https://github.com/RazrFalcon/ttf-parser")
-    (synopsis "high-level, safe, zero-allocation TrueType font parser")
+    (synopsis "High-level, safe, zero-allocation TrueType font parser")
     (description
      "This package provides a high-level, safe, zero-allocation TrueType font
 parser.")