summary refs log tree commit diff
path: root/gnu/packages/cups.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2016-10-30 00:13:22 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2016-10-31 22:33:51 +0100
commit88dfd8b8aafc364a60e4f6866dc8bca63283620b (patch)
tree6d2d79cfe0908ba34a03b0d2c0a6c39ba60ec1a9 /gnu/packages/cups.scm
parent65a3bdf7eb6884f440ac2a0db0e937b595d09406 (diff)
downloadguix-88dfd8b8aafc364a60e4f6866dc8bca63283620b.tar.gz
gnu: cups-minimal: Update to 2.2.1.
* gnu/packages/cups.scm (cups-minimal): Update to 2.2.1.
[source]: Use new https://github.com download URL.
Diffstat (limited to 'gnu/packages/cups.scm')
-rw-r--r--gnu/packages/cups.scm21
1 files changed, 9 insertions, 12 deletions
diff --git a/gnu/packages/cups.scm b/gnu/packages/cups.scm
index 1d93bb0bd5..802accf6c6 100644
--- a/gnu/packages/cups.scm
+++ b/gnu/packages/cups.scm
@@ -135,18 +135,15 @@ filters for the PDF-centric printing workflow introduced by OpenPrinting.")
 (define-public cups-minimal
   (package
     (name "cups-minimal")
-    (version "2.1.4")
-    (source (origin
-              (method url-fetch)
-              (uri (list (string-append "https://www.cups.org/software/"
-                                        version "/cups-"
-                                        version "-source.tar.gz")
-                         (string-append "https://github.com/apple/cups/releases"
-                                        "/download/release-" version
-                                        "/cups-" version "-source.tar.gz")))
-              (sha256
-               (base32
-                "13bjxw256wd1nff22vj2z25mdhllj2h6d9xypsg55b40661zs52b"))))
+    (version "2.2.1")
+    (source
+     (origin
+       (method url-fetch)
+       (uri (string-append "https://github.com/apple/cups/releases/download/v"
+                           version "/cups-" version "-source.tar.gz"))
+       (sha256
+        (base32
+         "1m8rwhbk0l8n19iwm51r2569jj15d0x6mpqhfig0bk3pm4577f43"))))
     (build-system gnu-build-system)
     (arguments
      `(#:configure-flags