summary refs log tree commit diff
path: root/gnu/packages/curl.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2018-07-24 20:46:41 +0200
committerMarius Bakke <mbakke@fastmail.com>2018-07-24 20:46:41 +0200
commitdcf105da63993abd25e76ae8b152deb09baf5cf9 (patch)
tree46a908ed7dfa729d7183f9c971bf17b5b215ea3a /gnu/packages/curl.scm
parent41e2e58a2afce2ad55f1f90374d9f92af27f3d6c (diff)
downloadguix-dcf105da63993abd25e76ae8b152deb09baf5cf9.tar.gz
gnu: curl: Remove graft for 7.61.0.
* gnu/packages/curl.scm (curl): Update to 7.61.0.
[replacement]: Remove field.
(curl-7.61.0): Remove variable.
Diffstat (limited to 'gnu/packages/curl.scm')
-rw-r--r--gnu/packages/curl.scm18
1 files changed, 2 insertions, 16 deletions
diff --git a/gnu/packages/curl.scm b/gnu/packages/curl.scm
index e724fd147b..8bed48fd87 100644
--- a/gnu/packages/curl.scm
+++ b/gnu/packages/curl.scm
@@ -50,15 +50,14 @@
 (define-public curl
   (package
    (name "curl")
-   (version "7.59.0")
-   (replacement curl-7.61.0)
+   (version "7.61.0")
    (source (origin
             (method url-fetch)
             (uri (string-append "https://curl.haxx.se/download/curl-"
                                 version ".tar.xz"))
             (sha256
              (base32
-              "1z310hrjm2vmbcpkyp81dcmj9rk127zkjyawpy2pah0nz6yslkp4"))))
+              "080p9r2kln8cbfj0rqfn6wqp5kdn9k5wp720nirkcw845lcmavpg"))))
    (build-system gnu-build-system)
    (outputs '("out"
               "doc"))                             ;1.2 MiB of man3 pages
@@ -141,19 +140,6 @@ tunneling, and so on.")
                                   "See COPYING in the distribution."))
    (home-page "https://curl.haxx.se/")))
 
-(define-public curl-7.61.0
-  (package
-    (inherit curl)
-    (version "7.61.0")
-    (source
-      (origin
-        (method url-fetch)
-        (uri (string-append "https://curl.haxx.se/download/curl-"
-                            version ".tar.xz"))
-        (sha256
-         (base32
-          "080p9r2kln8cbfj0rqfn6wqp5kdn9k5wp720nirkcw845lcmavpg"))))))
-
 (define-public kurly
   (package
     (name "kurly")