summary refs log tree commit diff
path: root/gnu/packages/databases.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-05-01 05:36:43 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2021-05-01 11:29:12 +0200
commit1ba3df18726b21feec95e180f89d4c64e8d194e9 (patch)
treecf11b92708c1153e64abfc85588c18155e393172 /gnu/packages/databases.scm
parent927fcf1205021f8d79b364a90a85a398c17f7e89 (diff)
downloadguix-1ba3df18726b21feec95e180f89d4c64e8d194e9.tar.gz
gnu: soci: Update to 4.0.2.
* gnu/packages/databases.scm (soci): Update to 4.0.2.
Diffstat (limited to 'gnu/packages/databases.scm')
-rw-r--r--gnu/packages/databases.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/databases.scm b/gnu/packages/databases.scm
index f9e63f3722..2cd7435f7e 100644
--- a/gnu/packages/databases.scm
+++ b/gnu/packages/databases.scm
@@ -3853,16 +3853,16 @@ The drivers officially supported by @code{libdbi} are:
 (define-public soci
   (package
     (name "soci")
-    (version "4.0.1")
+    (version "4.0.2")
     (source (origin
               (method git-fetch)
               (uri (git-reference
                     (url "https://github.com/SOCI/soci/")
-                    (commit version)))
+                    (commit (string-append "v" version))))
               (file-name (git-file-name name version))
               (sha256
                (base32
-                "14x2gjblkgpflv75wl144cyjp1sis5rbxnr9r2gj3yw16v2av0bp"))))
+                "0qc6d71lyrfh5zb7pmfihd1hjyazlkgq6p0g06ans77wnnjh0k9l"))))
     (build-system cmake-build-system)
     (propagated-inputs
      ;; Headers of soci has include-references to headers of these inputs.