summary refs log tree commit diff
path: root/gnu/packages/datastructures.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-02-15 17:47:58 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2021-02-15 18:09:39 +0100
commit10e318bdbd7f0d502359fbc7b33f53c2bd496086 (patch)
tree09e5b0e8ce05b5f0ff596651e87d9d0d0ec27666 /gnu/packages/datastructures.scm
parentb77a690d53f61fd2e878adfeb6c86d2479d22fcf (diff)
downloadguix-10e318bdbd7f0d502359fbc7b33f53c2bd496086.tar.gz
gnu: tllist: Update to 1.0.5.
* gnu/packages/datastructures.scm (tllist): Update to 1.0.5.
Diffstat (limited to 'gnu/packages/datastructures.scm')
-rw-r--r--gnu/packages/datastructures.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/datastructures.scm b/gnu/packages/datastructures.scm
index 2911a0c550..f4f51fc6a4 100644
--- a/gnu/packages/datastructures.scm
+++ b/gnu/packages/datastructures.scm
@@ -1,6 +1,6 @@
 ;;; GNU Guix --- Functional package management for GNU
 ;;; Copyright © 2015, 2016, 2018, 2019 Ricardo Wurmus <rekado@elephly.net>
-;;; Copyright © 2016, 2017, 2019, 2020 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2016, 2017, 2019–2021 Tobias Geerinckx-Rice <me@tobias.gr>
 ;;; Copyright © 2018 Meiyo Peng <meiyo.peng@gmail.com>
 ;;; Copyright © 2019, 2020 Efraim Flashner <efraim@flashner.co.il>
 ;;; Copyright © 2020 Mark H Weaver <mhw@netris.org>
@@ -286,7 +286,7 @@ equivalent succinct data structure are (most of the time) identical.")
 (define-public tllist
   (package
     (name "tllist")
-    (version "1.0.4")
+    (version "1.0.5")
     (home-page "https://codeberg.org/dnkl/tllist")
     (source (origin
               (method git-fetch)
@@ -294,7 +294,7 @@ equivalent succinct data structure are (most of the time) identical.")
               (file-name (git-file-name name version))
               (sha256
                (base32
-                "1a26vwb7ll6mv3h8rbafsdx4vic1f286hiqn8s359sw8b7yjkvzs"))))
+                "061mkg6hc9x89zya3bw18ymxlzd8fbhjipxpva8x01lh2vp1d4f0"))))
     (build-system meson-build-system)
     (arguments
      `(#:meson ,meson-0.55))