summary refs log tree commit diff
path: root/gnu/packages/debian.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2021-11-09 08:48:38 +0200
committerEfraim Flashner <efraim@flashner.co.il>2021-11-09 08:48:49 +0200
commit4d03acbb02a1f8bdb03dd986f34ddfe7de3d827c (patch)
treefeb157d0c09b61f7bd8fa9c1def63e6ad0a1742f /gnu/packages/debian.scm
parent1b95a7b2b187dd8b8b996628c7651c8c08593249 (diff)
downloadguix-4d03acbb02a1f8bdb03dd986f34ddfe7de3d827c.tar.gz
gnu: debianutils: Update to 5.5-1.
* gnu/packages/debian.scm (debianutils): Update to 5.5-1.
[arguments]: Remove custom 'create-translations phase.
Diffstat (limited to 'gnu/packages/debian.scm')
-rw-r--r--gnu/packages/debian.scm11
1 files changed, 2 insertions, 9 deletions
diff --git a/gnu/packages/debian.scm b/gnu/packages/debian.scm
index ddc90ef46c..be2f8cc62b 100644
--- a/gnu/packages/debian.scm
+++ b/gnu/packages/debian.scm
@@ -271,7 +271,7 @@ unpacking them into a directory which can eventually be chrooted into.")
 (define-public debianutils
   (package
     (name "debianutils")
-    (version "4.11.1")
+    (version "5.5-1")
     (source (origin
               (method git-fetch)
               (uri (git-reference
@@ -280,15 +280,8 @@ unpacking them into a directory which can eventually be chrooted into.")
               (file-name (git-file-name "debianutils" version))
               (sha256
                (base32
-                "18ypb7fivch53wwrdf73yhf1fhkwn9kvw1kfdc1m450241d6191w"))))
+                "1sbdjcb44g2s1zxjf9kxrp9drf9mmh6b49a9z3k428gmc6zsci4r"))))
     (build-system gnu-build-system)
-    (arguments
-     '(#:phases (modify-phases %standard-phases
-                  (add-after 'bootstrap 'create-translations
-                    (lambda _
-                      (with-directory-excursion "po4a"
-                        (invoke "po4a" "--no-backups" "po4a.conf"))
-                      #t)))))
     (native-inputs
      `(("autoconf" ,autoconf)
        ("automake" ,automake)