summary refs log tree commit diff
path: root/gnu/packages/debug.scm
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2022-11-22 08:09:10 +0100
committerMarius Bakke <marius@gnu.org>2022-11-22 08:37:26 +0100
commit859a10a47d624167cc2fc603a4bf0c8d618fc9a8 (patch)
tree050cf6f4f5cdda9367acaecf0ad0e359939db9f5 /gnu/packages/debug.scm
parent4147c43a9c10079bdeacedb5ae259990fc0b2f50 (diff)
downloadguix-859a10a47d624167cc2fc603a4bf0c8d618fc9a8.tar.gz
gnu: remake: Update to 4.3-1.6.
* gnu/packages/debug.scm (remake): Update to 4.3-1.6.
Diffstat (limited to 'gnu/packages/debug.scm')
-rw-r--r--gnu/packages/debug.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/debug.scm b/gnu/packages/debug.scm
index 0c7f97b386..e69d1ce83b 100644
--- a/gnu/packages/debug.scm
+++ b/gnu/packages/debug.scm
@@ -597,7 +597,7 @@ the position of the variable and allows you to modify its value.")
 (define-public remake
   (package (inherit gnu-make)
     (name "remake")
-    (version "4.3-1.5")
+    (version "4.3-1.6")
     (source (origin
               (method url-fetch)
               (uri (let ((upstream-version
@@ -609,7 +609,7 @@ the position of the variable and allows you to modify its value.")
               (file-name (string-append "remake-" version ".tar.gz"))
               (sha256
                (base32
-                "0xlx2485y0israv2pfghmv74lxcv9i5y65agy69mif76yc4vfvif"))
+                "11vvch8bi0yhjfz7gn92b3xmmm0cgi3qfiyhbnnj89frkhbwd87n"))
               (patches (search-patches "remake-impure-dirs.patch"))))
     (inputs
      (modify-inputs (package-inputs gnu-make)