summary refs log tree commit diff
path: root/gnu/packages/diffoscope.scm
diff options
context:
space:
mode:
authorVagrant Cascadian <vagrant@debian.org>2020-10-24 23:37:18 +0000
committerVagrant Cascadian <vagrant@debian.org>2020-10-24 17:05:04 -0700
commit2e99651911e21df580ca608889f050763305159d (patch)
tree5145206f4526f244292f5ba6445fb4a2ae135c32 /gnu/packages/diffoscope.scm
parenta4c14ef5f6c76e3678a2e0d520cf56ffd12376d9 (diff)
downloadguix-2e99651911e21df580ca608889f050763305159d.tar.gz
gnu: reprotest: Update to 0.7.15.
* gnu/packages/diffoscope (reprotest): Update to 0.7.15.
  [native-inputs] Add python-magic.
Diffstat (limited to 'gnu/packages/diffoscope.scm')
-rw-r--r--gnu/packages/diffoscope.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/diffoscope.scm b/gnu/packages/diffoscope.scm
index 4c050d2c4c..cb835f1c58 100644
--- a/gnu/packages/diffoscope.scm
+++ b/gnu/packages/diffoscope.scm
@@ -225,7 +225,7 @@ install.")
 (define-public reprotest
   (package
     (name "reprotest")
-    (version "0.7.14")
+    (version "0.7.15")
     (source
      (origin
        (method git-fetch)
@@ -235,7 +235,7 @@ install.")
        (file-name (git-file-name name version))
        (sha256
         (base32
-         "12d07xq5zx5dfbsgakm6zcn7hgf0h9f5kvfjqkiyak4ix5aa6xkf"))))
+         "12lc1pb9d5h3blrzzx9nbqqj5bi9x23yj31fxafmk37803rl8a0m"))))
     (inputs
      `(("python-debian" ,python-debian)
        ("python-distro" ,python-distro)
@@ -247,6 +247,7 @@ install.")
        ("libfaketime" ,libfaketime)
        ("python-coverage" ,python-coverage)
        ("python-docutils" ,python-docutils)
+       ("python-magic " ,python-magic)
        ("python-pytest " ,python-pytest)
        ("python-tlsh" ,python-tlsh)
        ("python-tox" ,python-tox)