summary refs log tree commit diff
path: root/gnu/packages/disk.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-05-31 04:18:01 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2018-05-31 04:54:58 +0200
commit51c4fb007a0915834639921b2a6f344eabd54eb2 (patch)
tree234cbca91e82163e18ac5ea32c521bfbc9179838 /gnu/packages/disk.scm
parent42d93a32eee444b01bfb018780f09e36f9dc54fc (diff)
downloadguix-51c4fb007a0915834639921b2a6f344eabd54eb2.tar.gz
gnu: duperemove: Update to 0.11.
* gnu/packages/disk.scm (duperemove): Update to 0.11.
Diffstat (limited to 'gnu/packages/disk.scm')
-rw-r--r--gnu/packages/disk.scm11
1 files changed, 5 insertions, 6 deletions
diff --git a/gnu/packages/disk.scm b/gnu/packages/disk.scm
index d7bf726830..f5776ebda8 100644
--- a/gnu/packages/disk.scm
+++ b/gnu/packages/disk.scm
@@ -464,15 +464,15 @@ a card with a smaller capacity than stated.")
 (define-public duperemove
   (package
     (name "duperemove")
-    (version "v0.11.beta4")
+    (version "0.11")
     (source (origin
               (method url-fetch)
               (uri (string-append
-                    "https://github.com/markfasheh/duperemove/archive/"
+                    "https://github.com/markfasheh/duperemove/archive/v"
                     version ".tar.gz"))
               (sha256
                (base32
-                "1h5nk03kflfnzihvn2rvfz1h623x1zpkn9hp29skd7n3f2bc5k7x"))
+                "0rjmmh42yqw9a5j6sp31cqwxk3s97dsi4xz0wpxpllj7bsp3aiw5"))
               (file-name (string-append name "-" version ".tar.gz"))))
     (build-system gnu-build-system)
     (native-inputs
@@ -481,11 +481,10 @@ a card with a smaller capacity than stated.")
      `(("glib" ,glib)
        ("sqlite" ,sqlite)))
     (arguments
-     `(#:tests? #f                                ;no test suite
+     `(#:tests? #f                      ; no test suite
        #:phases
        (modify-phases %standard-phases
-         ;; no configure script
-         (delete 'configure))
+         (delete 'configure))           ; no configure script
        #:make-flags (list (string-append "PREFIX=" %output)
                           "CC=gcc")))
     (home-page "https://github.com/markfasheh/duperemove")