summary refs log tree commit diff
path: root/gnu/packages/disk.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2019-10-13 12:49:15 +0200
committerMarius Bakke <mbakke@fastmail.com>2019-10-13 12:53:44 +0200
commitbd321df37abb4a2d32c7223ffafd8fa46cc64114 (patch)
treee3a67417b54f734eb9ad7cb295dbb311aeadfb04 /gnu/packages/disk.scm
parent20e015733361033667a730e09af94939aef8873a (diff)
downloadguix-bd321df37abb4a2d32c7223ffafd8fa46cc64114.tar.gz
gnu: parted: End phases on #t.
* gnu/packages/disk.scm (parted)[arguments]: End phase on #t and reindent.
Diffstat (limited to 'gnu/packages/disk.scm')
-rw-r--r--gnu/packages/disk.scm14
1 files changed, 7 insertions, 7 deletions
diff --git a/gnu/packages/disk.scm b/gnu/packages/disk.scm
index c00df73a22..8421682924 100644
--- a/gnu/packages/disk.scm
+++ b/gnu/packages/disk.scm
@@ -90,13 +90,13 @@
     (arguments
      `(#:phases
        (modify-phases %standard-phases
-         (add-after
-          'unpack 'fix-locales-and-python
-          (lambda* (#:key inputs #:allow-other-keys)
-            (substitute* "tests/t0251-gpt-unicode.sh"
-              (("C.UTF-8") "en_US.utf8")) ;not in Glibc locales
-            (substitute* "tests/msdos-overlap"
-              (("/usr/bin/python") (which "python"))))))))
+         (add-after 'unpack 'fix-locales-and-python
+           (lambda* (#:key inputs #:allow-other-keys)
+             (substitute* "tests/t0251-gpt-unicode.sh"
+               (("C.UTF-8") "en_US.utf8")) ;not in Glibc locales
+             (substitute* "tests/msdos-overlap"
+               (("/usr/bin/python") (which "python")))
+             #t)))))
     (inputs
      `(("lvm2" ,lvm2)
        ("readline" ,readline)