summary refs log tree commit diff
path: root/gnu/packages/disk.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-02-15 17:36:06 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2021-02-15 18:09:39 +0100
commit3ddb2dec2a45e6674388be101e4d7a6248e358e2 (patch)
treeeede67239fac36b08c0d756d4877d590bbe28aee /gnu/packages/disk.scm
parent203c23cb365b04d356bd6e2df3cdda5a9b7c53fe (diff)
downloadguix-3ddb2dec2a45e6674388be101e4d7a6248e358e2.tar.gz
gnu: dosfstools: Update to 4.2.
* gnu/packages/disk.scm (dosfstools): Update to 4.2.
[source]: Code name hard.
Diffstat (limited to 'gnu/packages/disk.scm')
-rw-r--r--gnu/packages/disk.scm9
1 files changed, 4 insertions, 5 deletions
diff --git a/gnu/packages/disk.scm b/gnu/packages/disk.scm
index f02e83a378..110eb83d62 100644
--- a/gnu/packages/disk.scm
+++ b/gnu/packages/disk.scm
@@ -376,16 +376,15 @@ to recover data more efficiently by only reading the necessary blocks.")
 (define-public dosfstools
   (package
     (name "dosfstools")
-    (version "4.1")
+    (version "4.2")
     (source
      (origin
        (method url-fetch)
-       (uri (string-append "https://github.com/" name "/" name
+       (uri (string-append "https://github.com/dosfstools/dosfstools"
                            "/releases/download/v" version "/"
-                           name "-" version ".tar.xz"))
+                           "dosfstools-" version ".tar.gz"))
        (sha256
-        (base32
-         "0wy13i3i4x2bw1hf5m4fd0myh61f9bcrs035fdlf6gyc1jksrcp6"))))
+        (base32 "09xm1540h9npqw0s5s2335xqxfdp059rl98l3fidr4h0z7mnx4k4"))))
     (build-system gnu-build-system)
     (arguments
      `(#:configure-flags (list "--enable-compat-symlinks")