summary refs log tree commit diff
path: root/gnu/packages/display-managers.scm
diff options
context:
space:
mode:
authorDavid Craven <david@craven.ch>2016-08-28 16:26:28 +0200
committerDavid Craven <david@craven.ch>2016-09-06 17:48:59 +0200
commit99c53e226ee95f2ee7f58a2704e2c5051af6aaef (patch)
tree4169eccb9bcde4bd81acb7526ac53e39b64fda61 /gnu/packages/display-managers.scm
parentec2e2f6ce2f808de20f4770748db43aefd46f0bf (diff)
downloadguix-99c53e226ee95f2ee7f58a2704e2c5051af6aaef.tar.gz
gnu: Add prefix to license imports in (gnu packages display-managers).
* gnu/packages/display-managers.scm: Import (guix licenses) with prefix
  "license:".
Diffstat (limited to 'gnu/packages/display-managers.scm')
-rw-r--r--gnu/packages/display-managers.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/display-managers.scm b/gnu/packages/display-managers.scm
index 579b149a0c..3f3c6dba5c 100644
--- a/gnu/packages/display-managers.scm
+++ b/gnu/packages/display-managers.scm
@@ -19,7 +19,7 @@
 ;;; along with GNU Guix.  If not, see <http://www.gnu.org/licenses/>.
 
 (define-module (gnu packages display-managers)
-  #:use-module ((guix licenses) #:prefix l:)
+  #:use-module ((guix licenses) #:prefix license:)
   #:use-module (guix packages)
   #:use-module (guix download)
   #:use-module (guix build-system cmake)
@@ -92,4 +92,4 @@ fonts, External themes support, Configurable runtime options: X server --
 login / shutdown / reboot commands, Single (GDM-like) or double (XDM-like)
 input control, Can load predefined user at startup, Configurable welcome /
 shutdown messages, Random theme selection.")
-    (license l:gpl2)))
+    (license license:gpl2)))