summary refs log tree commit diff
path: root/gnu/packages/dns.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-12-22 22:36:29 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2021-12-25 07:20:00 +0100
commit7e004558533e8443975d23918334b96e328d002a (patch)
treef1f15295daeab7ee823c83d01009ff290e4f9681 /gnu/packages/dns.scm
parenta3204c70506150e77ead7443739e66b9705a3f12 (diff)
downloadguix-7e004558533e8443975d23918334b96e328d002a.tar.gz
gnu: ldns: Remove input labels.
* gnu/packages/dns.scm (ldns)[native-inputs]:
Remove input labels.
Diffstat (limited to 'gnu/packages/dns.scm')
-rw-r--r--gnu/packages/dns.scm12
1 files changed, 6 insertions, 6 deletions
diff --git a/gnu/packages/dns.scm b/gnu/packages/dns.scm
index de9e8fed2e..71ff78cf31 100644
--- a/gnu/packages/dns.scm
+++ b/gnu/packages/dns.scm
@@ -202,12 +202,12 @@ protocol.")
                          (package-version python))
                        "/site-packages"))))
     (native-inputs
-     `(("doxygen" ,doxygen)
-       ("perl" ,perl)
-       ("perl-devel-checklib" ,perl-devel-checklib)
-       ("pkg-config" ,pkg-config)
-       ("python" ,python-wrapper)
-       ("swig" ,swig)))
+     (list doxygen
+           perl
+           perl-devel-checklib
+           pkg-config
+           python-wrapper
+           swig))
     (inputs
      (list libpcap nss-certs openssl))
     (synopsis "DNS library that facilitates DNS tool programming")