summary refs log tree commit diff
path: root/gnu/packages/dns.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2020-03-09 21:45:32 +0100
committerMarius Bakke <mbakke@fastmail.com>2020-03-09 21:45:32 +0100
commitb3b5714fa72bf661003f27fbccba5697f5810115 (patch)
treec4eedb0b21200ba438cd1d0d67cd79e6b63926f7 /gnu/packages/dns.scm
parentb6f946f039afad6cbc7027d52685072f7fbb8d35 (diff)
parent51f30d4fdf197b1dad5ddb1405611fbaee55d1f2 (diff)
downloadguix-b3b5714fa72bf661003f27fbccba5697f5810115.tar.gz
Merge branch 'master' into staging
Diffstat (limited to 'gnu/packages/dns.scm')
-rw-r--r--gnu/packages/dns.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/dns.scm b/gnu/packages/dns.scm
index 987275edf2..100a71d3bd 100644
--- a/gnu/packages/dns.scm
+++ b/gnu/packages/dns.scm
@@ -386,14 +386,14 @@ to result in system-wide compromise.")
 (define-public unbound
   (package
     (name "unbound")
-    (version "1.9.6")
+    (version "1.10.0")
     (source
      (origin
        (method url-fetch)
        (uri (string-append "https://www.unbound.net/downloads/unbound-"
                            version ".tar.gz"))
        (sha256
-        (base32 "1w5aylh2gfvfvqkgrq46aw427x9c0a3hwm0f985s55wim5pgr60x"))))
+        (base32 "0mg9divpysr42sp0m693a70693dp8025v6c9dv1yabr4g1jlhbqm"))))
     (build-system gnu-build-system)
     (outputs '("out" "python"))
     (native-inputs
@@ -590,14 +590,14 @@ Extensions} (DNSSEC).")
 (define-public knot
   (package
     (name "knot")
-    (version "2.9.2")
+    (version "2.9.3")
     (source
      (origin
        (method url-fetch)
        (uri (string-append "https://secure.nic.cz/files/knot-dns/"
                            "knot-" version ".tar.xz"))
        (sha256
-        (base32 "1vmndmbzwwrqczhygkhpdn5xxljcnaa3d0z5yw6vb2bmm8rxz319"))
+        (base32 "0zm0642hkb16sqkqpa84f89f3s0bw44m837r1nia8m89swvz3bgj"))
        (modules '((guix build utils)))
        (snippet
         '(begin