summary refs log tree commit diff
path: root/gnu/packages/documentation.scm
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-07-18 07:57:16 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-07-31 21:55:47 -0400
commita0beb297a352930b89051ff258a06d78f224d6b9 (patch)
treefef76045d5d8897360901de2ffa5e81bed12c439 /gnu/packages/documentation.scm
parentef648459df868be6a44c7bfdb491e8e50bb9bfc6 (diff)
downloadguix-a0beb297a352930b89051ff258a06d78f224d6b9.tar.gz
gnu: qtwebengine: Rename to qtwebengine-5.
Automated with:

  git grep -l qtwebengine | xargs sed 's/\bqtwebengine\b/\0-5/g' -i
  git checkout NEWS
Diffstat (limited to 'gnu/packages/documentation.scm')
-rw-r--r--gnu/packages/documentation.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/documentation.scm b/gnu/packages/documentation.scm
index 32dc26868d..6f24149b5d 100644
--- a/gnu/packages/documentation.scm
+++ b/gnu/packages/documentation.scm
@@ -371,7 +371,7 @@ local system.")
                (let* ((out (assoc-ref outputs "out"))
                       (bin (string-append out "/bin/zeal"))
                       (qt-process-path (string-append
-                                        (assoc-ref inputs "qtwebengine")
+                                        (assoc-ref inputs "qtwebengine-5")
                                         "/lib/qt5/libexec/QtWebEngineProcess")))
                  (wrap-program bin
                    `("QTWEBENGINEPROCESS_PATH" = (,qt-process-path)))
@@ -384,7 +384,7 @@ local system.")
          ("qtbase" ,qtbase-5)
          ("qtdeclarative-5" ,qtdeclarative-5)
          ("qtwebchannel-5" ,qtwebchannel-5)
-         ("qtwebengine" ,qtwebengine)
+         ("qtwebengine-5" ,qtwebengine-5)
          ("qtquickcontrols-5" ,qtquickcontrols-5)
          ("qtx11extras" ,qtx11extras)
          ("xcb-util-keyms" ,xcb-util-keysyms)))