summary refs log tree commit diff
path: root/gnu/packages/education.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-03-18 02:21:03 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-03-18 15:05:09 +0100
commit632c508cdc4080f36f907b801a76cb4ecbe372e5 (patch)
treedeb0aaf5540c14007adfaf4be79c6022669697ff /gnu/packages/education.scm
parent310dbe9ea56edcbd8244e480ae6e153b9a8672db (diff)
downloadguix-632c508cdc4080f36f907b801a76cb4ecbe372e5.tar.gz
gnu: toutenclic: Update to 6.13.
* gnu/packages/education.scm (toutenclic): Update to 6.13.
Diffstat (limited to 'gnu/packages/education.scm')
-rw-r--r--gnu/packages/education.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/education.scm b/gnu/packages/education.scm
index 454ac30fc4..4b93cd1023 100644
--- a/gnu/packages/education.scm
+++ b/gnu/packages/education.scm
@@ -309,18 +309,17 @@ to open the application in a web browser, for offline usage.")
 (define-public toutenclic
   (package
     (name "toutenclic")
-    (version "6.12")
+    (version "6.13")
     (source
      (origin
        (method url-fetch)
        (uri (string-append "http://www.bipede.fr/downloads/logiciels/"
                            "ToutEnClic-" version ".tar.xz"))
        (sha256
-        (base32
-         "1369m76fxmi2hgc2bbsq2jchcbh8q0qzml7600pqn8xiqrybvg9g"))))
+        (base32 "1pjprdzc4bn7ckbg4469691ph6yjjr8f022hb4gi4lacs4h71wnd"))))
     (build-system python-build-system)
     (arguments
-     `(#:tests? #f                      ;no test
+     `(#:tests? #f                      ; no tests
        #:phases
        (modify-phases %standard-phases
          (delete 'build)