summary refs log tree commit diff
path: root/gnu/packages/electronics.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-03-14 21:42:48 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-03-14 22:09:37 +0100
commit1e91d2ef3c4f87ae90b8c862d2a037694a6d698d (patch)
tree8bea95acb5987e4d0e3e83608422845ef80ed6f1 /gnu/packages/electronics.scm
parenta431e213835cc47fcddc55d1e2f4b7201404fde5 (diff)
downloadguix-1e91d2ef3c4f87ae90b8c862d2a037694a6d698d.tar.gz
gnu: sigrok-firmware-fx2lafw: Update to 0.1.6.
* gnu/packages/electronics.scm (sigrok-firmware-fx2lafw): Update to 0.1.6.
Diffstat (limited to 'gnu/packages/electronics.scm')
-rw-r--r--gnu/packages/electronics.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/electronics.scm b/gnu/packages/electronics.scm
index bc30e619ec..2261cb9fda 100644
--- a/gnu/packages/electronics.scm
+++ b/gnu/packages/electronics.scm
@@ -1,6 +1,6 @@
 ;;; GNU Guix --- Functional package management for GNU
 ;;; Copyright © 2017 Theodoros Foradis <theodoros@foradis.org>
-;;; Copyright © 2018 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2018, 2019 Tobias Geerinckx-Rice <me@tobias.gr>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -102,7 +102,7 @@ to take care of the OS-specific details when writing software that uses serial p
 (define-public sigrok-firmware-fx2lafw
   (package
     (name "sigrok-firmware-fx2lafw")
-    (version "0.1.5")
+    (version "0.1.6")
     (source (origin
               (method url-fetch)
               (uri (string-append
@@ -110,7 +110,7 @@ to take care of the OS-specific details when writing software that uses serial p
                     "sigrok-firmware-fx2lafw-" version ".tar.gz"))
               (sha256
                (base32
-                "0bbdgy4rpc00jl0l0744m2ibjlqi26bhrkjr7vplivdsjdmhjx6a"))))
+                "18x5zj3xbcylvb651dia6n4zxbdnv0j62r5af60d0l2g68knkjg4"))))
     (native-inputs
      `(("sdcc" ,sdcc)))
     (build-system gnu-build-system)