summary refs log tree commit diff
path: root/gnu/packages/elf.scm
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2020-11-28 22:39:12 +0100
committerMarius Bakke <marius@gnu.org>2020-11-28 22:39:12 +0100
commit4dadb4977908028bb0651d43ed4813cc988db92d (patch)
tree4647ae542d36e146fa91f728084b603dbfda6fa3 /gnu/packages/elf.scm
parentfe5c9051cc25bd81aa6c88f5de06f10ff9532441 (diff)
parente827f40479dc6b652fbb92fe8a64b50cec83731b (diff)
downloadguix-4dadb4977908028bb0651d43ed4813cc988db92d.tar.gz
Merge branch 'staging'
Diffstat (limited to 'gnu/packages/elf.scm')
-rw-r--r--gnu/packages/elf.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/elf.scm b/gnu/packages/elf.scm
index 3aabc6e927..48558d5f14 100644
--- a/gnu/packages/elf.scm
+++ b/gnu/packages/elf.scm
@@ -7,6 +7,7 @@
 ;;; Copyright © 2018 Tobias Geerinckx-Rice <me@tobias.gr>
 ;;; Copyright © 2018 Marius Bakke <mbakke@fastmail.com>
 ;;; Copyright © 2020 Mark Wielaard <mark@klomp.org>
+;;; Copyright © 2020 Michael Rohleder <mike@rohleder.de>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -214,7 +215,7 @@ static analysis of the ELF binaries at hand.")
 (define-public patchelf
   (package
     (name "patchelf")
-    (version "0.10")
+    (version "0.11")
     (source (origin
              (method url-fetch)
              (uri (string-append
@@ -223,7 +224,7 @@ static analysis of the ELF binaries at hand.")
                    "/patchelf-" version ".tar.bz2"))
              (sha256
               (base32
-               "1wzwvnlyf853hw9zgqq5522bvf8gqadk8icgqa41a5n7593csw7n"))))
+               "16ms3ijcihb88j3x6cl8cbvhia72afmfcphczb9cfwr0gbc22chx"))))
     (build-system gnu-build-system)
     (arguments
      '(#:phases