summary refs log tree commit diff
path: root/gnu/packages/embedded.scm
diff options
context:
space:
mode:
authorDanny Milosavljevic <dannym@scratchpost.org>2019-03-08 19:33:04 +0100
committerDanny Milosavljevic <dannym@scratchpost.org>2019-03-08 19:33:04 +0100
commiteb6ef893e8126d4f6f0cb571df2d0e75f454d65f (patch)
tree726f706af8aa88db10d56fcb68421d57852d30ce /gnu/packages/embedded.scm
parent606c19878867ada90e40a46cf18194a0e1408945 (diff)
downloadguix-eb6ef893e8126d4f6f0cb571df2d0e75f454d65f.tar.gz
gnu: fc-host-tools: Update to 10.
* gnu/packages/embedded.scm (fc-host-tools): Update to 10.
[arguments]<:make-flags>: Change INSTBIN to INSTALL_PREFIX.
Diffstat (limited to 'gnu/packages/embedded.scm')
-rw-r--r--gnu/packages/embedded.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/embedded.scm b/gnu/packages/embedded.scm
index 990aa05dd8..5ea2b17197 100644
--- a/gnu/packages/embedded.scm
+++ b/gnu/packages/embedded.scm
@@ -977,19 +977,19 @@ SPI, I2C, JTAG.")
 (define-public fc-host-tools
   (package
     (name "fc-host-tools")
-    (version "9a")
+    (version "10")
     (source (origin
               (method url-fetch)
               (uri (string-append "ftp://ftp.freecalypso.org/pub/GSM/"
                                   "FreeCalypso/fc-host-tools-r" version ".tar.bz2"))
               (sha256
                (base32
-                "15w1njlvbzzbr9bwj2hwy8na3a55p1z1cysk5h9iziz9y955ansg"))))
+                "0ybjqkz1cpnxni66p3valv1bva39vpwzdcc4040lqzx6py9h7h8b"))))
     (build-system gnu-build-system)
     (arguments
      `(#:tests? #f                      ; No tests exist.
        #:make-flags
-       (list (string-append "INSTBIN=" %output "/bin")
+       (list (string-append "INSTALL_PREFIX=" %output)
              (string-append "INCLUDE_INSTALL_DIR=" %output "include/rvinterf"))
        #:phases
        (modify-phases %standard-phases