summary refs log tree commit diff
path: root/gnu/packages/enchant.scm
diff options
context:
space:
mode:
authorJulien Lepiller <julien@lepiller.eu>2020-08-21 01:39:47 +0200
committerJulien Lepiller <julien@lepiller.eu>2020-08-21 01:42:43 +0200
commitc5b20437ed52b18ffe94fe2a8336c3cf8c75fbc5 (patch)
treeaa5dfde8a099337986f90e736f9e096cfd018b69 /gnu/packages/enchant.scm
parent2a29f4767fe2ed5eb89f4a324d987e81e4352f20 (diff)
downloadguix-c5b20437ed52b18ffe94fe2a8336c3cf8c75fbc5.tar.gz
gnu: enchant: Depend on hunspell.
* gnu/packages/enchant.scm (enchant): Add hunspell as an input.
Diffstat (limited to 'gnu/packages/enchant.scm')
-rw-r--r--gnu/packages/enchant.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/enchant.scm b/gnu/packages/enchant.scm
index 64f8a34778..75b330f83b 100644
--- a/gnu/packages/enchant.scm
+++ b/gnu/packages/enchant.scm
@@ -94,8 +94,9 @@ dictionaries.")
                            ;; Tests require a relocatable build.
                            "--enable-relocatable")))
     (inputs
-     `(("aspell" ,aspell)))   ;; Currently, the only supported backend in Guix
-    (propagated-inputs        ;; is aspell. (This information might be old)
+     `(("aspell" ,aspell)
+       ("hunspell" ,hunspell)))
+    (propagated-inputs
      ;; Required by enchant.pc.
      `(("glib" ,glib)))
     (native-inputs