summary refs log tree commit diff
path: root/gnu/packages/engineering.scm
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-07-19 16:52:05 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-07-31 21:55:48 -0400
commiteef8e2ec46c4155980815e00a394428c0c3de075 (patch)
treed3721054fb6ec275a52f416752e4aa007954bff2 /gnu/packages/engineering.scm
parentde20b74fc2debed186edbd613c7afe6a992c02b2 (diff)
downloadguix-eef8e2ec46c4155980815e00a394428c0c3de075.tar.gz
gnu: qttools: Rename to qttools-5.
Automated with:

  git grep -l qttools | xargs sed 's/\bqttools\b/\0-5/g' -i
  git checkout NEWS
Diffstat (limited to 'gnu/packages/engineering.scm')
-rw-r--r--gnu/packages/engineering.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/engineering.scm b/gnu/packages/engineering.scm
index 303dd0b737..57efaee50b 100644
--- a/gnu/packages/engineering.scm
+++ b/gnu/packages/engineering.scm
@@ -762,7 +762,7 @@ ready for production.")
                (substitute* "qelectrotech.pro" (("\\/usr\\/local") out))
                (invoke "qmake")))))))
     (native-inputs
-     (list pkg-config qttools))
+     (list pkg-config qttools-5))
     (inputs
      (list kcoreaddons kwidgetsaddons qtbase-5 qtsvg-5 sqlite))
     (home-page "https://qelectrotech.org/")
@@ -2120,7 +2120,7 @@ parallel computing platforms.  It also supports serial execution.")
     (inputs
      (list qtbase-5 qtsvg-5 zlib))
     (native-inputs
-     (list qttools ; for lrelease
+     (list qttools-5 ; for lrelease
            unzip))
     (arguments
      `(#:phases
@@ -2452,7 +2452,7 @@ comments.")))
     (native-inputs
      (list doxygen
            graphviz
-           qttools
+           qttools-5
            pkg-config
            python-pyside-2-tools
            swig))
@@ -3715,7 +3715,7 @@ netlists from the drawn schematic, allowing the simulation of the circuit.")
                  (base32
                   "08rqhl6a5a8s67a8yl16944zgcsnnb08xfv4klzyqwlvaqgfp783"))))
       (build-system gnu-build-system)
-      (native-inputs (list qttools))
+      (native-inputs (list qttools-5))
       (inputs (list qtbase-5 qtserialport))
       (arguments
        (list #:tests? #f                      ; no tests.