summary refs log tree commit diff
path: root/gnu/packages/engineering.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-05-25 21:59:26 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-05-27 03:28:10 +0200
commit5507ff8e850bf443965a8aa03385895714ae02d2 (patch)
tree7a397963b2575084d26ab1bdec48aedc7c0267a3 /gnu/packages/engineering.scm
parenta5374cde918cfeae5c16b43b9f2dd2b24bc3564d (diff)
downloadguix-5507ff8e850bf443965a8aa03385895714ae02d2.tar.gz
gnu: radare2: Remove unused gmp input.
* gnu/packages/engineering.scm (radare2)[inputs]: Remove gmp.
Diffstat (limited to 'gnu/packages/engineering.scm')
-rw-r--r--gnu/packages/engineering.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/engineering.scm b/gnu/packages/engineering.scm
index 369110a044..96526cbbf6 100644
--- a/gnu/packages/engineering.scm
+++ b/gnu/packages/engineering.scm
@@ -1358,11 +1358,11 @@ bindings for Python, Java, OCaml and more.")
              "--with-openssl" "--with-rpath")
        #:make-flags
        (list "CC=gcc")))
+    ;; TODO: Add gmp and libzip and make the build system actually find them.
     (inputs
-     `(("openssl" ,openssl)
-       ("zip" ,zip)
-       ("gmp" ,gmp)
-       ("capstone" ,capstone)))
+     `(("capstone" ,capstone)
+       ("openssl" ,openssl)
+       ("zip" ,zip)))
     (native-inputs
      `(("pkg-config" ,pkg-config)))
     (home-page "https://radare.org/")