summary refs log tree commit diff
path: root/gnu/packages/erlang.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-02-15 22:54:11 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2018-02-16 11:11:41 +0100
commit629c1947ea2b007d7103612dc0d25237abb2b555 (patch)
treef654efc3be9120a26da9650b6fdebb0e16add1e7 /gnu/packages/erlang.scm
parentce46dfeba53c9cc0f4d7a28102ed9a662cbd8896 (diff)
downloadguix-629c1947ea2b007d7103612dc0d25237abb2b555.tar.gz
gnu: erlang: Update to 20.2.3.
* gnu/packages/erlang.scm (erlang): Update to 20.2.3.
Diffstat (limited to 'gnu/packages/erlang.scm')
-rw-r--r--gnu/packages/erlang.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/erlang.scm b/gnu/packages/erlang.scm
index 77f39ee630..78c6b509a1 100644
--- a/gnu/packages/erlang.scm
+++ b/gnu/packages/erlang.scm
@@ -2,6 +2,7 @@
 ;;; Copyright © 2016 Steve Sprang <scs@stevesprang.com>
 ;;; Copyright © 2016, 2017 Leo Famulari <leo@famulari.name>
 ;;; Copyright © 2016, 2017 Pjotr Prins <pjotr.guix@thebird.nl>
+;;; Copyright © 2018 Tobias Geerinckx-Rice <me@tobias.gr>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -36,7 +37,7 @@
 (define-public erlang
   (package
     (name "erlang")
-    (version "20.1.7")
+    (version "20.2.3")
     (source (origin
               (method url-fetch)
               ;; The tarball from http://erlang.org/download contains many
@@ -47,7 +48,7 @@
               (file-name (string-append name "-" version ".tar.gz"))
               (sha256
                (base32
-                "00pmngdyh1h088anmx6fbk085i93ajgk92rz7qsyhfc0lx0sm0a9"))
+                "0s9g4ijdbqq21k4cqggz074d3fiimah942qisv2kgizhlivpw2nm"))
               (patches (search-patches "erlang-man-path.patch"))))
     (build-system gnu-build-system)
     (native-inputs
@@ -63,7 +64,7 @@
                                (version-major+minor version) ".tar.gz"))
            (sha256
             (base32
-             "0ikvdpn4z7az6szg176l1r2yxhgs3msa3wgb3gmy45jkz0pzik05"))))))
+             "1pyb8wbk7znsyni8d1k4dj1m01lr191dcrrzisli1z27ks7hh3lm"))))))
     (inputs
      `(("ncurses" ,ncurses)
        ("openssl" ,openssl)