summary refs log tree commit diff
path: root/gnu/packages/erlang.scm
diff options
context:
space:
mode:
authorHartmut Goebel <h.goebel@crazy-compilers.com>2020-05-23 23:08:53 +0200
committerHartmut Goebel <h.goebel@crazy-compilers.com>2022-06-15 10:18:47 +0200
commit539695e9d5348cd759ba406e914bfe227c04d18f (patch)
tree3e0fcc0840c6028b3b593217bb0328d436252acd /gnu/packages/erlang.scm
parent2b474f45c1c4b9c3b512c713ac25f01cea5854bb (diff)
downloadguix-539695e9d5348cd759ba406e914bfe227c04d18f.tar.gz
gnu: Add erlang-ssl-verify-fun.
* gnu/packages/erlang.scm (erlang-ssl-verify-fun): New variable.
Diffstat (limited to 'gnu/packages/erlang.scm')
-rw-r--r--gnu/packages/erlang.scm17
1 files changed, 17 insertions, 0 deletions
diff --git a/gnu/packages/erlang.scm b/gnu/packages/erlang.scm
index ed6100023f..628d632dae 100644
--- a/gnu/packages/erlang.scm
+++ b/gnu/packages/erlang.scm
@@ -426,3 +426,20 @@ compile-time constant.")
     (synopsis "Erlang providers library")
     (description "This package provides an Erlang providers library.")
     (license license:asl2.0)))
+
+(define-public erlang-ssl-verify-fun
+  (package
+    (name "erlang-ssl-verify-fun")
+    (version "1.1.6")
+    (source
+     (origin
+       (method url-fetch)
+       (uri (hexpm-uri "ssl_verify_fun" version))
+       (sha256
+        (base32 "1026l1z1jh25z8bfrhaw0ryk5gprhrpnirq877zqhg253x3x5c5x"))))
+    (build-system rebar-build-system)
+    (home-page "https://github.com/deadtrickster/ssl_verify_fun.erl")
+    (synopsis "SSL verification functions for Erlang")
+    (description "This package provides SSL verification functions for
+Erlang.")
+    (license license:expat)))