summary refs log tree commit diff
path: root/gnu/packages/erlang.scm
diff options
context:
space:
mode:
authorHartmut Goebel <h.goebel@crazy-compilers.com>2020-07-03 16:43:01 +0200
committerHartmut Goebel <h.goebel@crazy-compilers.com>2021-10-07 22:35:29 +0200
commit68d3564497092354d7f9c60d8924291ab549eb3f (patch)
tree5a6cde2d3d79a773222849320200dcb6e43bbae9 /gnu/packages/erlang.scm
parent1d210dc54deb90b84ddc670a8d8c716ee85fd1e9 (diff)
downloadguix-68d3564497092354d7f9c60d8924291ab549eb3f.tar.gz
gnu: Add erlang-edown.
* gnu/packages/erlang.scm (erlang-edown): New variable.
Diffstat (limited to 'gnu/packages/erlang.scm')
-rw-r--r--gnu/packages/erlang.scm17
1 files changed, 17 insertions, 0 deletions
diff --git a/gnu/packages/erlang.scm b/gnu/packages/erlang.scm
index c424fb1420..b2ba8b22fe 100644
--- a/gnu/packages/erlang.scm
+++ b/gnu/packages/erlang.scm
@@ -321,6 +321,23 @@ printing extending the io:format syntax to add colours.")
 outputs you want to be readable around all that noise they contain.")
     (license license:bsd-3)))
 
+(define-public erlang-edown
+  (package
+    (name "erlang-edown")
+    (version "0.8.4")
+    (source
+      (origin
+        (method hexpm-fetch)
+        (uri (hexpm-uri "edown" version))
+        (sha256
+          (base32 "1khk5yxqjix2irsr02i0zpkv52myakpw4ahsr4fcy81l3xlk58dx"))))
+    (build-system rebar3-build-system)
+    (home-page "https://github.com/uwiger/edown")
+    (synopsis "Markdown extension for EDoc")
+    (description "This package provides an extension for EDoc for generating
+Markdown.")
+    (license license:asl2.0)))
+
 (define-public erlang-erlware-commons
   (package
     (name "erlang-erlware-commons")