summary refs log tree commit diff
path: root/gnu/packages/file-systems.scm
diff options
context:
space:
mode:
authorBrian Cully <bjc@spork.org>2022-04-24 20:11:14 -0400
committerMathieu Othacehe <othacehe@gnu.org>2022-04-26 11:02:17 +0200
commit9c4398acdfa4231e910f1e4944f2c313099e241a (patch)
tree8748c3acedbf20a8f03a8d34bb82356b44a27f92 /gnu/packages/file-systems.scm
parentee89bbb5ed24cf22e2cbce50c4f328dd4d6c70dd (diff)
downloadguix-9c4398acdfa4231e910f1e4944f2c313099e241a.tar.gz
gnu: zfs: Update to 2.1.4.
* gnu/packages/file-systems.scm (zfs): Update to 2.1.4.

Signed-off-by: Mathieu Othacehe <othacehe@gnu.org>
Diffstat (limited to 'gnu/packages/file-systems.scm')
-rw-r--r--gnu/packages/file-systems.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/file-systems.scm b/gnu/packages/file-systems.scm
index b1f3f4158f..e6ec51fe40 100644
--- a/gnu/packages/file-systems.scm
+++ b/gnu/packages/file-systems.scm
@@ -10,6 +10,7 @@
 ;;; Copyright © 2021 Stefan Reichör <stefan@xsteve.at>
 ;;; Copyright © 2021 Noisytoot <noisytoot@disroot.org>
 ;;; Copyright © 2021 Kaelyn Takata <kaelyn.alexi@protonmail.com>
+;;; Copyright © 2022 Brian Cully <bjc@spork.org>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -1145,7 +1146,7 @@ with the included @command{xfstests-check} helper.")
 (define-public zfs
   (package
     (name "zfs")
-    (version "2.1.2")
+    (version "2.1.4")
     (outputs '("out" "module" "src"))
     (source
       (origin
@@ -1154,7 +1155,7 @@ with the included @command{xfstests-check} helper.")
                               "/download/zfs-" version
                               "/zfs-" version ".tar.gz"))
           (sha256
-           (base32 "1rxrr329y6zgkcqv0gah8bgi9ih6pqaay7mnk4xqlrhzgb8z3315"))))
+           (base32 "1xmcy4f0damf1pkb1sy1339ir1jkky0dwzd8vhwgc1pqjgac0liv"))))
     (build-system linux-module-build-system)
     (arguments
      `(;; The ZFS kernel module should not be downloaded since the license