summary refs log tree commit diff
path: root/gnu/packages/file-systems.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-05-13 01:04:03 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2021-05-13 01:15:10 +0200
commit811c9712cd89e5f8dabe1dcf16ad76d5a19989e8 (patch)
treeed54b81d631b7497438b8701dde109f697d9fb16 /gnu/packages/file-systems.scm
parentc6d1801015f31ab9fe8305951d24427dfdc1ef3c (diff)
downloadguix-811c9712cd89e5f8dabe1dcf16ad76d5a19989e8.tar.gz
gnu: xfstests: Fix typo.
Syntax-highlighted monospace is overrated.  Nothing like glancing at
Webmail to spot obvious bugs.

* gnu/packages/file-systems.scm (xfstests)[arguments]: Omit /usr from /bin/time.
Diffstat (limited to 'gnu/packages/file-systems.scm')
-rw-r--r--gnu/packages/file-systems.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/file-systems.scm b/gnu/packages/file-systems.scm
index 657e36c5e8..6bca53f2ed 100644
--- a/gnu/packages/file-systems.scm
+++ b/gnu/packages/file-systems.scm
@@ -893,7 +893,7 @@ APFS.")
                              (("/bin/(rm|true)" match)
                               (string-append (assoc-ref inputs "coreutils")
                                              match))
-                             (("/usr/bin/time" match)
+                             (("/usr(/bin/time)" _ match)
                               (string-append (assoc-ref inputs "time")
                                              match))))
                          (append (find-files "common" ".*")