summary refs log tree commit diff
path: root/gnu/packages/fontutils.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-10-21 19:38:14 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2021-10-21 19:44:51 +0200
commit44d0acfe92fda66acb00e20e11555f2ba153afbb (patch)
treec7db225c3d11df8e05760471b76c0ad9a70c7682 /gnu/packages/fontutils.scm
parent3e73beaf233f7533b9cafc3d162048560f48a72f (diff)
downloadguix-44d0acfe92fda66acb00e20e11555f2ba153afbb.tar.gz
gnu: fntsample: Update to 5.4.
* gnu/packages/fontutils.scm (fntsample): Update to 5.4.
[arguments]: Don't explicitly return #t from phases.
Diffstat (limited to 'gnu/packages/fontutils.scm')
-rw-r--r--gnu/packages/fontutils.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/fontutils.scm b/gnu/packages/fontutils.scm
index c962777666..febe5839f8 100644
--- a/gnu/packages/fontutils.scm
+++ b/gnu/packages/fontutils.scm
@@ -891,7 +891,7 @@ work well with other GTK+ desktop environments.")
 (define-public fntsample
   (package
     (name "fntsample")
-    (version "5.3")
+    (version "5.4")
     (source (origin
               (method git-fetch)
               (uri (git-reference
@@ -900,7 +900,7 @@ work well with other GTK+ desktop environments.")
               (file-name (git-file-name name version))
               (sha256
                (base32
-                "02rx3gp7k472304vhjwb129nw10a29s4nvgs7i2m6bpjhlk2xgs5"))))
+                "0pcqqdriv6hq64zrqd9vhdd9p2vhimjnajcxdz10qnqgrkmm751v"))))
     (build-system cmake-build-system)
     (arguments
      `(#:tests? #f ; There are no tests.
@@ -921,8 +921,7 @@ work well with other GTK+ desktop environments.")
                                              "/lib/perl5/site_perl/"
                                              ,(package-version perl))))
                (wrap-program (string-append out "/bin/pdfoutline")
-                 `("PERL5LIB" ":" prefix (,perllib)))
-               #t))))))
+                 `("PERL5LIB" ":" prefix (,perllib)))))))))
     (native-inputs
      `(("pkg-config" ,pkg-config)
        ("gettext" ,gettext-minimal)))