summary refs log tree commit diff
path: root/gnu/packages/game-development.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2020-12-30 19:44:18 +0100
committerRicardo Wurmus <rekado@elephly.net>2020-12-30 19:44:45 +0100
commit958789035fa8b6b1c0ebdb3918a9c45c69bbbc43 (patch)
tree81a45bf6e1e6c0ee7b78f68462cbcb12e6c46adf /gnu/packages/game-development.scm
parent7e5d56ee816a5c295824dc9947ec700ea1adbef5 (diff)
downloadguix-958789035fa8b6b1c0ebdb3918a9c45c69bbbc43.tar.gz
gnu: gzochi: Update to 0.13.
* gnu/packages/game-development.scm (gzochi): Update to 0.13.
[inputs]: Replace guile-2.2 with guile-3.0.
Diffstat (limited to 'gnu/packages/game-development.scm')
-rw-r--r--gnu/packages/game-development.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/game-development.scm b/gnu/packages/game-development.scm
index 21f7f7e880..79bb6ec7e3 100644
--- a/gnu/packages/game-development.scm
+++ b/gnu/packages/game-development.scm
@@ -277,14 +277,14 @@ PCM data.")
 (define-public gzochi
   (package
     (name "gzochi")
-    (version "0.12")
+    (version "0.13")
     (source (origin
               (method url-fetch)
               (uri (string-append "mirror://savannah/gzochi/gzochi-"
                                   version ".tar.gz"))
               (sha256
                (base32
-                "0h8yvk7154kd8zdfa9nqy73blrjq2x19kv305jcnwlmm09vvss59"))))
+                "1vcvf04qqzs3q8kaild2x7qvkwc6bwzfsisb78147b8z747j7hj0"))))
     (build-system gnu-build-system)
     (arguments
      '(#:phases (modify-phases %standard-phases
@@ -298,7 +298,7 @@ PCM data.")
     (native-inputs `(("pkgconfig" ,pkg-config)))
     (inputs `(("bdb" ,bdb)
               ("glib" ,glib)
-              ("guile" ,guile-2.2)
+              ("guile" ,guile-3.0)
               ("libmicrohttpd" ,libmicrohttpd)
               ("ncurses" ,ncurses)
               ("sdl" ,sdl)