summary refs log tree commit diff
path: root/gnu/packages/game-development.scm
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-07-19 16:52:05 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-07-31 21:55:48 -0400
commiteef8e2ec46c4155980815e00a394428c0c3de075 (patch)
treed3721054fb6ec275a52f416752e4aa007954bff2 /gnu/packages/game-development.scm
parentde20b74fc2debed186edbd613c7afe6a992c02b2 (diff)
downloadguix-eef8e2ec46c4155980815e00a394428c0c3de075.tar.gz
gnu: qttools: Rename to qttools-5.
Automated with:

  git grep -l qttools | xargs sed 's/\bqttools\b/\0-5/g' -i
  git checkout NEWS
Diffstat (limited to 'gnu/packages/game-development.scm')
-rw-r--r--gnu/packages/game-development.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/game-development.scm b/gnu/packages/game-development.scm
index f426532cb1..70bd4c0251 100644
--- a/gnu/packages/game-development.scm
+++ b/gnu/packages/game-development.scm
@@ -522,7 +522,7 @@ formats such as PNG.")
     (inputs
      (list qtbase-5 qtdeclarative-5 qtsvg-5 zlib))
     (native-inputs
-     (list qttools))
+     (list qttools-5))
     (arguments
      '(#:phases
        (modify-phases %standard-phases
@@ -531,7 +531,7 @@ formats such as PNG.")
              (substitute* "translations/translations.pro"
                (("LRELEASE =.*")
                 (string-append "LRELEASE = "
-                               (assoc-ref inputs "qttools")
+                               (assoc-ref inputs "qttools-5")
                                "/bin/lrelease\n")))
              (let ((out (assoc-ref outputs "out")))
                (invoke "qmake"