summary refs log tree commit diff
path: root/gnu/packages/game-development.scm
diff options
context:
space:
mode:
author宋文武 <iyzsong@member.fsf.org>2023-05-07 19:48:48 +0800
committer宋文武 <iyzsong@member.fsf.org>2023-05-13 17:35:19 +0800
commit733c8a6c54d9446f4fc3b66196216734fef99fee (patch)
tree91227f61b82e9a30313955605479ca9b8b6c6ce9 /gnu/packages/game-development.scm
parent23ca566e746da7f83d565137e2bb1c9f95cfdd65 (diff)
downloadguix-733c8a6c54d9446f4fc3b66196216734fef99fee.tar.gz
gnu: raylib: Update to 4.5.0.
* gnu/packages/game-development.scm (raylib): Update to 4.5.0.
Diffstat (limited to 'gnu/packages/game-development.scm')
-rw-r--r--gnu/packages/game-development.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/game-development.scm b/gnu/packages/game-development.scm
index 844ce935ae..560765fd64 100644
--- a/gnu/packages/game-development.scm
+++ b/gnu/packages/game-development.scm
@@ -2853,7 +2853,7 @@ progresses the level, or you may regenerate tiles as the world changes.")
 (define-public raylib
   (package
     (name "raylib")
-    (version "4.2.0")
+    (version "4.5.0")
     (source (origin
               (method git-fetch)
               (uri (git-reference
@@ -2863,7 +2863,7 @@ progresses the level, or you may regenerate tiles as the world changes.")
               ;; TODO: Unbundle src/external
               (sha256
                (base32
-                "14v5iwxh8grywiyw9agpd2sfpyriq1rwwkd9f2s4iihh0z5j7hk8"))))
+                "00y8fsa4g9fk93s3wihbxl929m84hw3fflr0h409s3i1kfmv7ajj"))))
     (build-system cmake-build-system)
     (arguments
      (list #:tests? #f  ;no test