summary refs log tree commit diff
path: root/gnu/packages/game-development.scm
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2022-09-01 16:24:18 +0200
committerMarius Bakke <marius@gnu.org>2022-09-01 16:24:18 +0200
commitc4ce54055a75c951f69d1241afc023ddebaf8b4f (patch)
treefd1f713120b7cfb567eb6edd34601df3f85112a1 /gnu/packages/game-development.scm
parentcd782ad7e4aee8e2f5bd7fec03f14bdf3175fb80 (diff)
parent4f7f4e82e1f63f49216ee11dcfa67123ef940fcd (diff)
downloadguix-c4ce54055a75c951f69d1241afc023ddebaf8b4f.tar.gz
Merge branch 'master' into staging
Diffstat (limited to 'gnu/packages/game-development.scm')
-rw-r--r--gnu/packages/game-development.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/game-development.scm b/gnu/packages/game-development.scm
index b3a54798d4..9ddc72de77 100644
--- a/gnu/packages/game-development.scm
+++ b/gnu/packages/game-development.scm
@@ -509,16 +509,16 @@ formats such as PNG.")
 (define-public tiled
   (package
     (name "tiled")
-    (version "1.8.1")
+    (version "1.8.6")
     (source (origin
               (method git-fetch)
               (uri (git-reference
-                    (url "https://github.com/bjorn/tiled")
+                    (url "https://github.com/mapeditor/tiled")
                     (commit (string-append "v" version))))
               (file-name (git-file-name name version))
               (sha256
                (base32
-                "05gczsywkk45bh0z1vv8l6cmrlncc2qj8agavj5ryxpnxkzy69r1"))))
+                "0iimfj4kbhmjk94586fqz11bk4i7v0zsxby8agx7450cqlh2y3zi"))))
     (build-system gnu-build-system)
     (inputs
      (list qtbase-5 qtdeclarative-5 qtsvg-5 zlib))