summary refs log tree commit diff
path: root/gnu/packages/game-development.scm
diff options
context:
space:
mode:
authorLeo Prikler <leo.prikler@student.tugraz.at>2021-02-07 20:23:57 +0100
committerLeo Prikler <leo.prikler@student.tugraz.at>2021-02-07 20:25:53 +0100
commitbab3110d44f454e5bed0a3fc10c5d4a8b33cc220 (patch)
tree5d962f3b2bed2c8b3817ec1feddfa0a16ae52934 /gnu/packages/game-development.scm
parent570a62331ed19e8f687f3fd18bb27a9a9fba1ab6 (diff)
downloadguix-bab3110d44f454e5bed0a3fc10c5d4a8b33cc220.tar.gz
gnu: python2-pygame-sdl2: Update to renpy-version 7.4.2.
* gnu/packages/game-development.scm (python2-pygame-sdl2): Update to
renpy-version 7.4.2.
Diffstat (limited to 'gnu/packages/game-development.scm')
-rw-r--r--gnu/packages/game-development.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/game-development.scm b/gnu/packages/game-development.scm
index 70a0a129cd..1ddd0e531f 100644
--- a/gnu/packages/game-development.scm
+++ b/gnu/packages/game-development.scm
@@ -1088,7 +1088,7 @@ to create fully featured games and multimedia programs in the python language.")
 
 (define-public python2-pygame-sdl2
   (let ((real-version "2.1.0")
-        (renpy-version "7.4.0"))
+        (renpy-version "7.4.2"))
     (package
       (inherit python2-pygame)
       (name "python2-pygame-sdl2")
@@ -1098,7 +1098,7 @@ to create fully featured games and multimedia programs in the python language.")
          (method url-fetch)
          (uri (string-append "https://www.renpy.org/dl/" renpy-version
                              "/pygame_sdl2-" version ".tar.gz"))
-         (sha256 (base32 "04hnfy1zbncs8n0m46sh6r8l55l2bz5y08a1birkhlri13f8zc29"))
+         (sha256 (base32 "1lpk69nh379x5pdlr838x5b49spzksn9hyqiq2g0q28k0xk4lm67"))
          (modules '((guix build utils)))
          (snippet
           '(begin